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About TIMS Medical & Foresight Imaging LLC  

 
TIMS Medical is a division of Foresight Imaging LLC focused on finished medical 
devices for the recording, editing, archiving, and real-time collaboration on medical 
imaging studies.  Applications include modified barium swallow studies, FEES, 
endoscopy, interventional radiology, ultrasound, surgery, DICOM & PACS/VNA 
connectivity, and much more.  Over 5000 systems are installed in hospitals, imaging 
centers, and medical schools worldwide.  For further information, visit 
www.tims.com or email info@tims.com.  

 

Foresight Imaging LLC is a world leader in the design of high accuracy, high 
performance video streamers, frame grabbers, & medical imaging hardware and 
software.  Foresight Imaging video acquisition boards are the imaging engines of 
many finished medical devices and military imaging systems in use throughout the 
world. The company is certified to the ISO 13485 quality standard.  

 

Auto-SYNC, IDEA, AccuStream, AccuStream Express, TDRS, and the PACS 
Connectivity Solution are trademarks of Foresight Imaging, LLC.  Foresight Imaging, 
TIMS Connect, TIMS Medical, TIMS MVP, TIMS Review, TIMS Medical Video Platform, 
TIMS DICOM, TIMS Mobile, TIMS Mobile DICOM, TIMS Mobile Consultant, and TIMS 
Consultant are registered trademarks of Foresight Imaging, LLC.  All other products 
and brand names are trademarks or registered trademarks of their respective 
holders. All specifications are subject to change. 

 

The information in this document has been carefully checked and is believed to be 
accurate. However, Foresight Imaging assumes no responsibility for inaccuracies. All 
specifications are subject to change without notice. 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.tims.com%2F&data=04%7C01%7C%7C2b916176518741598e1808da0c4d1b18%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637835822828264904%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=2OmDECRUuyPM%2BVdDcC6X7UgEef4caFw7LIajdNQliXE%3D&reserved=0
mailto:info@tims.com
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Preface 

The TIMS Review Software consists of: 
 

This guide provides software configuration information for users. The details on how to 
use the TIMS Review is contained in the TIMS MVP Operator’s Guide. 

 

What Is TIMS Review Software? 
 

TIMS Review is a software-only version of the TIMS system (no video acquisition 
hardware). TIMS Review can be installed on any Windows 10 computer in the speech 
pathology lab, office area, or anywhere in the hospital. 
 

To speed workflow and immediately free up the fluoroscopy suite for the next patient, 
the speech study can be instantly sent over the hospital network from the TIMS system in 
the fluoroscopy suite to one or more TIMS Review systems throughout the hospital. 
Speech pathologists can then edit, annotate, review, and analyze the studies, free from 
the pressure of creating a bottleneck in the fluoroscopy suite, in the comfort of their own 
office or lab area. 
 

TIMS Review software consists of a background DICOM receive service and a software 
application program. 

 

 

Consult the TIMS Review Release Notes 
 

Latest details about what is new or different in the current TIMS Review release are 
contained in the Release Notes. 
 

Open the Release Notes from the Start Menu > TIMS MVP > TIMS MVP Release Notes 
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TIMS Review Setup and Configuration 

 

Introduction 

TIMS Review Software is a software-only version of the TIMS System.  

It includes all functionality of the TIMS MVP system except for image and video capture. 
Studies from your TIMS systems can be immediately sent from the fluoroscopy or 
endoscopy suite to a TIMS Review system anywhere on your hospital network including 
your office, lab area, or outpatient facility.  

This provides for greater efficiency in the fluoroscopy suite, allowing more patients per 
day, because all review and analysis can be done in your speech pathology office or lab 
rather than the fluoroscopy suite.  

All TIMS review and analysis tools are available to you with TIMS Review. 

What's Included in this Guide 
 

This document covers the setup and configuration between a user’s workstation loaded 
with TIMS Review software, and a TIMS MVP capture station. A TIMS MVP capture station 
can send files (with audio) to a user’s TIMS Review workstation for review and editing. 
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This eliminates the need to use TIMS located in the procedure room. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

TIMS - Capture 

User Workstation with the TIMS 
Review software 
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Hardware Requirements 
▪ Windows-based desktop or laptop computer 

o Sleep or Standby mode is not supported. 

▪ Operating System: Windows 10 64 bit 

o Firewall/services exceptions 

▪ Memory: 4GB minimum, 8GB recommended 

▪ Hard drive: 500GB 7200 rpm or better recommended, SSD drives recommended 
for best performance 

▪ CPU: i3 7th generation or better recommended 

▪ *UAC (User Access Control): Set to “Never notify” for installation of the TIMS 
Review software. After installation “Never notify” is the recommended 
operational setting. 

The maximum operational UAC setting for TIMS Review is: “Notify me only when 
programs try to make changes to my computer” 

▪ Network: Wired 100/1000 Mb network connection 

▪ TIMS Review Install Disk or downloaded TIMS Review zip file 

▪ TIMS Review Software License provided by TIMS Support 

 

TIMS Review Requirements 
 

The TIMS Review system requires: 

▪ firewall exceptions, 

▪ TIMS/PACS has to be on the same network/subnet as the TIMS Review, 

▪ a unique AE title, 

▪ a resolvable system name or static IP address, and 

▪ port assignment. 

 

In addition to the system requirements above: 

▪ The TIMS MVP capture station requires the TIMS Review station information to 
be listed under the TIMS MVP DICOM SEND destination. TIMS Review must be 
installed with system administrator rights. TIMS Review supports one logged in 
user at a time. 
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Important Information 
 

The TIMS Review workstations are independent of PACS. The TIMS Review workstation 
cannot be used for: 

▪ IDEA Auto-SYNC 

▪ Speech therapy 

TIMS Review Setup Procedure 
 

▪ Load or upgrade and enable the TIMS Review software on the user’s workstation 
with an account that has system Administrator rights. 

▪ The TIMS Review software must be configured to communicate with the TIMS 
DICOM capture station. 

▪ Depending on workflow, the TIMS Review computer may need PACS access 
configuration. 

▪ Once installed, the TIMS Review software must be licensed and enabled, 
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TIMS Review Software Configuration 

To configure a TIMS Review system to communicate with TIMS: 
 

1. Install the TIMS Review software following the prompts. 
 

2. Start the TIMS Review application. The TIMS Review opens with the Study 
Dashboard open. 

 

 

 

3. Define the TIMS Review AE title and port number. Go to Help > Configuration. 
 

 
 
Result: The Administrator login appears. 
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4. Log in to the TIMS MVP Config dashboard by entering the TIMS Admin 
Password. Click OK.  

 
Note: If you have not changed the default Administrator password, you 
will receive a message asking you to consider changing the default TIMS 
MVP admin password. Click OK. 
 

 
 
Result: The TIMS MVP Config dashboard appears. 
 

5. Click the DICOM SERVERS tab. 
 

 
 

6. Click Local Settings to add the TIMS Review computer. These settings will 
allow the computer to receive studies or study images from TIMS MVP. 
 

  
 

  



 

 

TIMS Review Setup and Configuration Guide                                                                                             7 

7. Complete the fields in the Local Settings page using the table below. 

 

 
 

Option Description 

Local 

IMPORTANT: Each additional TIMS Review system must have a unique 
AE Title and IP address. 

Name Provide a local Application Entity (AE) title. The 
default is TIMS_MVP. 

Receive Port Type in the port number for Service Class Provider of 
the remote system. The default port is 104. 

Storage Commit 

Listener AE 
Title 

Type in the listener Application Entity (AE) title for the 
PACS.  

Port Number Type in the port number for the PACS. 

IP Address Filtering 

IP Address 
Filtering (4) 

Enter additional IP addresses or host names that 
DICOM Receive will respond to. This is helpful when 
you move a TIMS system from one room to another 
which is connected to a different network segment. 

 

8. Click OK when done. 
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TIMS Capture System Configuration 

1. On the TIMS MVP Capture system, add the TIMS Review station as a DICOM 
destination. Go to Help > Configuration. 
 

 
 

 

2. Click the DICOM SERVERS tab. 
 

 
 

3. Click  to add a DICOM server. 

 

4. Complete the fields in the DICOM Send page using the table on the next page to 
add the TIMS Review system. 
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▪ Ensure the Remote AE title and Remote Port Number matches the TIMS 
Review SCP AE Title and Port Number. 

 

IMPORTANT: Each TIMS Review system must be entered as another send/query 
destination on the TIMS system. 

 

 
 

Option Description 

Name Type in the name of the Service Class Provider (SCP).  

Remote AE 
Title 

Type in a name for the remote Application Entity (AE) 
Title of the DICOM send system.  

Remote IP Enter the remote IP address for the DICOM send 
system. 
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Option Description 

Image Format 
Conversion 

From the drop-down menu, select the image 
compressions type you are using. 

• Native – Uses the current format of the image file. 

• Uncompressed Explicit – Means the DICOM 

transfer syntax is Explicit VR, Little Endian. The 

images are converted to uncompressed if this is not 

the native capture format. 

• Lossy - Uses some reduction in image quality. 

• Lossless - Uses no reduction in image quality.  

• Uncompressed Implicit – means the DICOM 

transfer syntax is Implicit VR, Little Endian. The 

images are converted to uncompressed if this is not 

the native capture format.  

 
Enable Audio If the destination server supports audio, click the 

checkbox to enable audio. 

Enable PDF If the destination server supports the PDF file format, 
click the checkbox to enable. 

Force to 
Single 
Series 

Click to take all the series residing in a study and send 
it as one large series. When the user sees it on the 
receiving end, it is one series. 
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Option Description 

Storage 
Commit 

If the destination server supports storage commit, 
click the checkbox to enable it. The additional menu 
items display: 
 

 
• Use Send Values – Duplicates the send to the 

server. Uncheck to create a unique video/image 
source. 

• TESTSC button – Tests the Storage Commit settings. 

 

5. Before you save the settings, you must test your entries: 

a. If you enabled Storage Commit, click the TESTSC button. If the test is 

successful, you receive a message that the test completed successfully at the 

top of the page. 

 
If the test is not successful, you receive an error message, check your settings 

and then click TESTSC again. An example message is shown below: 
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b. For the DICOM Send settings, click the TEST SEND button. If the test is 

successful, you receive a message that the test completed successfully at the 

top of the page. 

 

If the test is not successful, you receive an error message, check your 
settings and then click TEST SEND again. An example message is show below: 

 
 

6. Click OK to save after the test(s) succeed. 
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Edit a Study 

To edit TIMS studies received on the TIMS Review system: 
 

1. On the TIMS Review system, go to the Help menu and select Configuration. 
 

2. From the TIMS MVP Config page, click the Channels tab. 
 

 
 
Result: The Channel Editor opens. 
 

3. Click  to add a channel. 
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4. Complete the fields in the Channel Editor using the table on the next page. 
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When a trigger is detected the following options appear at the bottom of the 
Channel Editor. 
 

 
 

Option Description 

Name Provide a name which helps you identify how the 
channel is used. For example, type the name Heart. 

DICOM Class From the drop-down menu, select the modality type.  
Scroll through the list to find the correct modality.  
 
For example, for the heart, select PT-Positron 
Emission Tomography Image Storage. 
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Option Description 

Modality 
Override 
(Optional) 

From the drop-down menu, select the shortened 
modality identifier name. Scroll through the list to 
find the correct modality. 
 
For example, you might want to use PT rather than 
PT-Positron Emission Tomography Image Storage.  
 

 
Video Source Select the video source from the drop-down menu. 

Select the connection on the AccuStream board that 
is being used for the channel. 
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Option Description 

Frame Rate The playback speed is determined by the default 
animation speed of 30 frames per second or another 
value that you can set from the drop-down menu. 
 
It recommended you keep the default of 30, unless 
you need the lower animation speed. 

 
Rate type Two options for choosing a frame rate type: 

• Best Frame Rate – This will use the actual frame rate 
as close as possible to the rate chosen in the Frame 
Rate field. 

• Fixed Frame Rate – This will always give you the 
frame rate specified in the Frame Rate field. 

Capture Type Select the capture type you will use with the 
modality. It is either a JPEG (JPG) image or an MP4 
video. 

Video 
Monochrome 
or RGB 

Click the video type that you will capture. It is either 
Monochrome (Black/White) or RGB color (Red, 
Green, Blue) 

Quality This option sets the compression for video. The 
Quality default is 90% for the best video size and 
quality. If you need to change this option, use the 
slider to select the compression percentage you 
want. 
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Option Description 

Custom CHP 
File 

If you want to use a custom Common Hardware 
Profile, use the drop-down menu to make your 
selection. 

• None – The default selection – no custom CHP file 
chosen. 

• Import Format… - To import a CHP file, select this 
option and the Import CHP File dialog appears. 
Browse for the file and select it, click the Import 
button. 

• Reveal formats folder… - Open to directory that 
contains the formats. 

Audio Source Use the drop-down menu to select the TIMS audio 
sources available on your TIMS computer. All 
available audio sources appear in green. 
If the audio source is connected to the TIMS, the 
selection will indicate the connection type (such as 
USB) or the location of the connection on the TIMS 
unit. 
The selections also include TTS (Text to Speech) 
audio. 

 
Mono or 
Stereo 

Select the audio type you are using with TIMS – 
Mono or Stereo. 
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Option Description 

Sample Rate Select an audio sample rate from the drop-down 
menu. Sample Rate defines the number of samples 
per second taken from a continuous audio signal. 

 
Bits Per 
Sample 

Select the bits per sample from the drop-down 
menu. The Bits Per Sample indicates the sample size 
for the audio file in bits per sample. 

Snapshot 
Type 

Select the image Snapshot Type from the drop-down 
menu. The default selection is a JPEG (JPG) file. 

Image 
Monochrome 
or RGB 

Click the image type that you will capture. It is either 
Monochrome (Black/White) or RGB color (Red, 
Green, Blue) 

Quality This option sets the compression for image. The 
Quality default is 90% for the best image size and 
quality. If you need to change this option, use the 
slider to select the compression percentage you 
want. 

Trigger 
Source 

Use the drop-down menu to select the Trigger 
Source available on your TIMS computer.  
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Option Description 

Trigger 
Action 

Select how you want to use the trigger for capturing 
video and images. There five options: 

• None – Trigger is attached to the TIMS unit but is not 
going to be used 

• Toggle Record – Use the foot pedal to start and stop 
recording multiple times for a video so you can 
capture specific intervals  

• Record – Use the trigger to start recording and stop 
recording a video. 

• Record For – Records for a set amount of time when 
trigger is activated. 

 
Trigger 
Activation 

This allows streaming capture of video to be started and 

stopped each time the pedal is depressed. Choose the 

selection that fits the pulse from the trigger when it is 

depressed. 

• While Low 

If the foot pedal creates a LOW going pulse, and 

stream capture is desired only while the pedal is 

depressed, use this option. 

• While High 

If the foot pedal creates a HIGH going pulse, and 

stream capture is desired only while the pedal is 

depressed, use this option. 
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Option Description 

Retrigger 
Delay (μs) 

Enter the milliseconds that must elapse before another 

trigger event is recognized. 

Record Delay 
(ms) 

Enter the milliseconds that must elapse before another 

trigger event is recognized. 

 

5. Click OK to add the channel. 

Result: The channel is added to the list of channels. 
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Sending a Study Simultaneously to PACS 
and a TIMS Review 

The TIMS MVP capture station can send the study simultaneously to PACS 
and a TIMS Review station. 

 

To select a TIMS Review station and a PACS: 
 

1. Select File > Send. 
 

 
 
Result: The DICOM Send page appears. 
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2. Click to select the PACS and the TIMS Review system you want to 

which you want to send the study. 
 
In this example, the PACS selected is CONQUEST 10 and the TIMS 
Review station selected is TIM_MVP_24. 
 

 
 

3. Click Send. 
 
You can monitor the send status by selecting File > Send Status.
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TIMS Review License 

TIMS Review functions are listed in the TIMS MVP Operator’s Guide. The Operators 
Guide is located on any TIMS Review or TIMS MVP system in the Start Menu > TIMS 
MVP Documentation directory. 

 

License a TIMS Review Station 
 
To license an TIMS Review station after installing the TR software: 
 

1. Select Help > License. 
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2. If you are obtaining a license by a file and email, select the Install ID drop-

down menu and select Export License Request. 
 

 
 

3. Email the LICENSEREQUEST.LIR file to support@tims.com. 
 
If TIMS Customer Support is unable to email the license file for any reason, 
contact support and have them read the 32-digit INSTALL ID to you. 
 

Enter the License 
 

To enter the TIMS Review License: 

 

1. On the TIMS Review system, select Help > License. 
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2. Go to INSTALL ID and click and select Import License from the drop-down 

menu. 
 

 
 

3. To install the license manually, enter in the 16-digit Serial Number and the 

32-digit License Key exactly as it appears in the license file: 

 
===== license begin ===== 

{ 

    "installID": "403114902D5B90C1C10AEA53F158A784", 

    "serialNumber": "80000123MVPR0001", 

    "licenseKey": "a66f94608bcacb451ab073e021eb874a", 

    "time": 1589226870376, 

    "nonce": "TIMS MVP4ybbSM4aMK" 

} 

=====  license end  ===== 
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Add the TIMS Review to a Windows 
Firewall Exclusion 

 

The TIMS Review computer system may need an exclusion to allow the TIMS Review 
application and service to receive studies. 

NOTE: For Firewalls other than Microsoft Windows, contact your IT administrator. 

 

To add Windows Firewall exclusion: 

1. Type Windows Security in the Windows taskbar search. 
 

 
 

2. Click Firewall & network protection on the right-hand side menu. 
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3. Click Allow an app through firewall. 

 

 
 

4. Click the Change settings button. 
 

5. When the Allow apps to communicate through the Windows Defender 
Firewall page appears, click the Allow another app button. 
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6. When the Add an app dialog appears, click Browse to locate and select the 
TIMS Review program (Windows10_OS (C:) > Program Files > Foresight Imaging 
> TIMS MVP > TIMS MVP-win32-x64). 

 

      
 

7. Click Add and then click the checkboxes for both Private and Public. Click OK 
to close the Allowed apps and features dialog. 
 

  
 

8. Reboot the computer with the TIMS Review system. 
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Add a Security Exclusion for TIMS 
Review Services Executable Programs 

To allow exceptions in Windows security for TIMS Review services .exe files located 
in the folder C:\Program Files\Foresight Imaging\TIMS MVP\Services: 

 

1. Go to Start > Settings > Update & Security > Windows Security > Virus & 
threat protection. 
 

 
 

2. Under Virus & threat protection settings, select Manage settings, and then 
under Exclusions, select Add or remove exclusions. 

3. Select Add an exclusion, and then select the executable programs (.exe) in 
the C:\Program Files\Foresight Imaging\TIMS MVP\Services folder, including: 
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More Information 

For Assistance 

TIMS Customer Support: support@tims.com or 978-458-4624 x204 

For More Information 
 

This addendum completes the TIMS Review configuration and installation. For 
additional information regarding the use of TIMS Review software and features, 
go to the TIMS MVP Operator’s Guide regarding the TIMS Review application 
and features. 

mailto:support@tims.com


 

 

 
 

 

 

 

Three easy ways to get support: 

• WebEx conference 

• Email 

• Phone/Fax 

 
 

 

 

TIMS Medical 

   a division of Foresight Imaging, LLC 

   1 Executive Drive 

   Suite 202 

   Chelmsford, MA 01824 

   Tel: (001) 978-458-4624 x204 

   Fax: (001) 978-458-5488 
 

 

Email: support@tims.com 

Web: www.tims.com 

mailto:support@tims.com
http://www.tims.com/
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