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TIMS MVP® Operator’s Guide 

 

Copyright © August 2023 by Foresight Imaging, LLC. All rights reserved. 

About TIMS Medical & Foresight Imaging LLC  

 
TIMS Medical is a division of Foresight Imaging LLC focused on finished medical devices for the 
recording, editing, archiving, and real-time collaboration on medical imaging studies.  Applications 
include modified barium swallow studies, FEES, endoscopy, interventional radiology, ultrasound, 
surgery, DICOM & PACS/VNA connectivity, and much more.  Over 5000 systems are installed in 
hospitals, imaging centers, and medical schools worldwide.  For further information, visit 
www.tims.com or email info@tims.com.  

Foresight Imaging LLC is a world leader in the design of high accuracy, high-performance video 
streamers, frame grabbers, & medical imaging hardware and software.  Foresight Imaging video 
acquisition boards are the imaging engines of many finished medical devices and military imaging 
systems in use throughout the world. The company is certified to the ISO 13485 quality standard.  

Auto-SYNC, IDEA, AccuStream, AccuStream Express, TDRS, and the PACS Connectivity Solution are 
trademarks of Foresight Imaging, LLC.  Foresight Imaging, TIMS Connect, TIMS Medical, TIMS MVP, 
TIMS Review, TIMS Medical Video Platform, TIMS DICOM, TIMS Mobile, TIMS Mobile DICOM, TIMS 
Mobile Consultant, and TIMS Consultant are registered trademarks of Foresight Imaging, LLC.  All 
other products and brand names are trademarks or registered trademarks of their respective 
holders. All specifications are subject to change. 

The information in this document has been carefully checked and is believed to be accurate. 
However, Foresight Imaging assumes no responsibility for inaccuracies. All specifications are 
subject to change without notice. 

https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.tims.com%2F&data=04%7C01%7C%7C2b916176518741598e1808da0c4d1b18%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637835822828264904%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=2OmDECRUuyPM%2BVdDcC6X7UgEef4caFw7LIajdNQliXE%3D&reserved=0
mailto:info@tims.com
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Regulatory Information 
 

 

  

 

  

 

 

Conforms with ANSI/AAMI ES60601-1, CAN/CSA-C22.2 No. 60601-1, FCC Part 15 
Class A 

Refer to ANSI/AAMI ES60601-1 for requirements applicable to the TIMS MVP 
System. 

 

Intended Use 

There are no known contraindications to use of the TIMS MVPTM System.  
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Explanation of Symbols 

Symbol Explanation 

 

Manufacturer 

 

European Authorized Representative 

 

Serial Number 

 

Date of Manufacture 

 

Caution, Consult Accompanying Documents 

 

Catalogue Number 

 

Caution 

 

Temperature Operation Limitations 

 

Humidity Operation Limitations 

 

Atmospheric Pressure Operations Limitations 

 
Alternate Current (AC) 

 
Direct Current (DC) 

 

Antenna 

 

Standby Switch 
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Installation of the Medical Equipment 

 
Warning: To avoid electrical hazards, all AC electrical power must be shut off to the 

TIMS Medical device and the Fluoroscopic unit during installation and 
connections.  

The equipment is to be only installed by authorized TIMS Medical personnel 
or their designated affiliates. 

Handling the Medical Equipment 

 
Warning: Use proper hygiene when using the TIMS MVPTM System within the patient 

environment.  

Please ensure that your medical facility is in strict compliance and 
adherence to all applicable laws and regulations regarding the handling of 
electronic equipment with respect to cleanliness, disinfection and sterile 
environments and all other use and care instructions when operating this 
equipment within the patient environment. 

NOTE: The TIMS system is a self-contained medical unit suitable for use 
within the patient environment. It does not have any direct patient 
contact.  

To avoid electrical shock, this equipment must only be connected to a 
supply main with protective earth.  

Do not position unit such that it is difficult to disconnect the power and 
other cables from the device.  

Use of extension cords or multiple socket-outlets is prohibited. 

Servicing Equipment 

 
Warning: No user serviceable parts.  

No modification of this equipment is allowed. 

Any unauthorized modifications could result in the improper operation of 
the device. This could result in harmful results for a patient. 

Site is responsible for the care & cleaning of the equipment. Refer to the 
Care, Cleaning & Disinfection section of this manual for instructions. 

During the actual service life of the equipment, no modification or 
assembly is allowed without approval and authorization of TIMS Medical. 
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Environmental 

 

Temperature, Operating: 
Storage:  

10° to 40° C 

-40° to +70° C 

 

Relative Humidity, Operating: 
Storage Humidity: 

30 to 75% rH 
10 to 95% rH 

 

Atmospheric pressure, Operating: 
Storage:    

700 to 1060 hPa 
500 to 1060 hPa 

   

Standby button operation should 
be pressed for < 1 second. 

 

Power Supply  

 Warning: The Power Supply (MeanWell model GSM120A12-R7B) 
shipped with the TIMS MVPTM System is a medical grade 
power supply and is the only power supply to be used with 
the TIMS MVPTM System computer.  Do not use any other 
power supply with the TIMS MVPTM System as this may result 
in unsafe operation. 

 

 

 Input voltage rating of 100/240Vac, 50/60 Hz, 1.4-
0.7A  

 
 

    

Warning: To avoid the risk electric shock, this equipment must only 
be connected to a power supply that is properly grounded 
with protective earth. 

Servicing Equipment 

 

Warning:  No user serviceable parts.  

No modification of this equipment is allowed. 

  Any unauthorized modifications could result in the improper operation of 
the device. This could result in harmful results for a patient. 

 

Electromagnetic Compatibility (EMC) 

This device has been tested for compliance with the EMC requirements. The guidelines in this 
section will help you to make sure that your medical equipment will meet the requirements of the 
standard. 

 

Warning: Medical equipment should not be used, stacked, or located on or around 
equipment that may create electromagnetic inferences. 
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Cables and Accessories 

Use of all included cables and accessories is required for proper use of this equipment. Any cable 
or accessory not released with the device may compromise safety and performance. 

Any cable included or provided by TIMS MVPTM is the proper and required length needed to operate 
the equipment.  

Replacement parts, such as cables and accessories, must be purchased through TIMS MVP to ensure 
proper compliance requirements. 

 Warning:  Using other manufacturer’s cables and accessories may affect EMC and 
product performance. Unauthorized use of these items will void warranty  
and may cause injury harm to you, others and/or the equipment 

Emissions 

This equipment does not contain any RF communications equipment. 

Product Disposal Information 

This product should not be disposed of with household waste. It should be deposited at an 
appropriate facility to enable recovery and recycling. 
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FCC Compliance Information 

 

 

 

FCC NOTICE 

WARNING  

Changes or modifications to this unit not expressly approved by the party responsible for 
compliance could void the user’s authority to operate this equipment. 

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital 
device, pursuant to Part 15 of the FCC rules. The limits are designed to provide reasonable 
protection against harmful interference when the equipment is operated in a commercial 
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instruction manual, may cause harmful interference to 
radio communications. Operation of this equipment in a residential area is likely to cause harmful 
interference in which case the user will be required to correct the interference at his/her own 
expense. 

Users should periodically inspect the TIMS MVPTM System for signs of worn or frayed cables.  If worn 
or frayed cables are found, contact technical support immediately.  Also, periodically inspect the 
TIMS MVPTM System cable connections to ensure that all cables are securely attached.   

There are no user replaceable or serviceable parts in the TIMS MVPTM System.  Please contact 
technical support with any questions. 
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Preface 
The TIMS MVP User’s Guide consists of two parts:  

• This TIMS MVPTM Setup and Configuration Guide provides hardware setup and software 
configuration information for IT & biomedical engineering professionals.  

• The TIMS MVPTM Operator’s Guide provides technicians and medical professionals 
instructions to work with the TIMS MVP System in everyday operational use.  

What Is TIMS MVP?  

TIMS MVP is an integrated hardware/software system powered by the TIMS Medical Video Platform, 

a software architecture upon which all TIMS Medical products are built to deliver high-performance 

medical video applications.  TIMS MVP provides recording, editing, labeling, review, analysis, and 

archiving of medical video throughout the healthcare enterprise.  This includes fluoroscopy, 

endoscopy, cardiology, angiography, ultrasound, surgical video, and any other medical video 

modality.  All studies can be archived to PACS/VNA in DICOM format and exported as DICOM or MP4 

video for sharing, distribution, and integration into reports and presentations.  Any DICOM study 

can be imported into TIMS MVP for full use within the system. 

What Is IDEA Auto-SYNC?  

IDEA Auto-SYNC is an application that enables you to optimize the performance of TIMS MVP with 
your modalities. Although TIMS MVP provides predefined common hardware profiles (CHP) files for 
its Foresight Imaging video capture boards, you are recommended always to create your own 
customized CHP files. You do this using Auto-SYNC. 

About This User’s Guide  

The content of this user’s guide may differ in some respects from the functionality of your TIMS 
MVP. Your system’s appearance, hardware configuration, and the layout of your PC and modality 
connections may not be the same as described and depicted in this guide.  

In addition, some of the functionality described in this guide depends on which TIMS MVP product 
configuration you are using. See next page and margin notes throughout this guide.  

This user’s guide describes hardware setup and configuration for the TIMS 2000 and TIMS 2000 SP. 
Some features are not present on TIMS 500 and TIMS Review. See TIMS System Product Line and 
margin notes throughout this guide.  

Consult the TIMS MVP Release Notes  

The Release Notes contain the latest details about what is new or different in the current MVP 
release.  

Open the Release Notes from the Start menu > TIMS MVP > TIMS MVP Release Notes. 

About This User’s Guide 

The content of this user’s guide may differ in some respects from the functionality of your TIMS 
MVP system. Your menus and toolbars, their organization, and the overall appearance of the user 
interface may not be exactly the same as described and depicted in this guide. This user’s guide 
describes the full range of functionality available with the TIMS MVPTM System. See TIMS MVP 
Product Line and margin notes throughout this guide. 
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TIMS MVP Product Line  
This user’s guide describes the full range of functionality available with the following TIMS MVP 
configurations:  TIMS 500S, TIMS 2000 EN, TIMS 2000 SP, TIMS 2000 FEES, TIMS Review, and TIMS 
Connect. The key differences are bolded in the following summary. Where functionality does not 
apply to all versions, the applicable product version is noted in the margin (left).  

TIMS 500 S 

✓ Static capture only 

✓ For endoscopy and surgical modalities  

✓ DICOM send and DICOM receive 

✓ Extensive review, editing, labeling, and analysis tools 

✓ Foresight Imaging video capture hardware  

✓ Small footprint computer 

✓ Support and maintenance (1 year)  

✓ LCD monitor and typical onsite installation  

TIMS 2000 EN 

✓ Static & streaming capture 

✓ For endoscopy and surgical modalities 

✓ DICOM send and DICOM receive 

✓ Extensive review, editing, labeling, and analysis tools 

✓ Foresight Imaging video capture hardware  

✓ Small footprint computer 

✓ Support and maintenance (1 year)  

✓ LCD monitor and typical onsite installation  

TIMS 2000 SP 

✓ Synched audio 

✓ Static & streaming capture 

✓ For fluoroscopy modalities  

✓ DICOM send and DICOM receive 

✓ Extensive review, editing, labeling, and analysis tools 

✓ Foresight Imaging video capture hardware  

✓ Small footprint computer 

✓ Support and maintenance (1 year)  

✓ LCD monitor and typical onsite installation  
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TIMS 2000 FEES 

✓ Synched audio 

✓ Static & streaming capture  

✓ For FEES (Fiberoptic Endoscopic Evaluation of Swallowing) modalities 

✓ DICOM send and DICOM receive 

✓ Extensive review, editing, labeling, and analysis tools 

✓ Foresight Imaging video capture hardware  

✓ Small footprint computer 

✓ Support and maintenance (1 year)  

✓ LCD monitor and typical onsite installation 

TIMS Review 

✓ DICOM send and DICOM receive 

✓ Extensive review, editing, labeling, and analysis tools 

✓ Computer not included 

 TIMS Connect 

✓ Optional add-on software to any TIMS video capture station 

✓ Streams TIMS application including live modality video to TIMS Review 

system for real-time collaboration 

✓ Two-way webcam streaming 

✓ Two-way audio 

✓ Chat 
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Glossary of TIMS-Related Acronyms 

AE 

Application Entity (Identifies DICOM nodes) 

CHP 

Common Hardware Profile file (CHP file extension) 

DICOM 

Digital Imaging and Communications in Medicine 

MVP 

Medical Video Platform 

PACS 

Picture Archiving and Communications System 

QR 

Query/Retrieve 

SCP 

Service Class Provider 

SCU 

Service Class User 

SOP 

Service Object Pair 

UID 

Unique ID of a study instance 
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Information About First Use 
 

If you are a licensed TIMS MVP user, your TIMS MVP system is preconfigured, tested, and 

licensed before being released from manufacturing.  

 

If you are evaluating TIMS MVP for the first time or need to change your licensing information, 

please review the TIMS MVP Setup and Configuration Guide.  

Starting Up 

To start your TIMS MVP system: 

▪ Press the Power button on the system unit and wait for the operating system to start 
up. 
 

 
 
Your TIMS MVP system is configured to launch the TIMS MVP software application on 
system startup. 

▪ If you need to restart TIMS MVP, double-click the TIMS MVP desktop icon or choose the 
application from the Windows Start menu. 

 

 

Quit TIMS MVP 

To quit your TIMS MVP System: 

▪ Go to File > Quit. 
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TIMS MVP Controls 
 

TIMS MVP controls are available from the application’s menu bar and toolbar. A control can be 
either a menu command or a toolbar button. Many controls are available as both. 

TIMS MVP menu commands are organized by menus and functional groupings within menus: 

 

Menu Controls 

File Patient Study Functions 

Video/Image Functions 

Study Status Functions 

Import and Export Study Functions 

Consolidate Function 

Edit Copy and Delete Image Functions 

View View Study, Series and Live Tabs 

Zoom Function 

Series Edit Series Functions 

Show Series Functions 

Combine and Edit Series Functions 

Play Controls and Navigation Functions 

Help TIMS MVP Version Information 

Activate License 

Quick Start Guide 

Configuration Options 

Diagnostic Reports 

Language Selection 
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TIMS MVP Menus 

TIMS MVP menu buttons are organized by functional groups in several toolbars, as illustrated: 
 



TIMS MVP Controls 
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Commands Availability 

The availability of commands is workflow-dependent. When a command or tool icon is not 
available for use, it is because the command is not available at this stage in your workflow. 

Unavailable Menu Commands 

Unavailable menu commands appear grayed out: 

 

The Series menu does not display the editing commands since the study is locked in this 
example. 
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Unavailable Toolbar Command  

Unavailable toolbar buttons appear grayed out. 

 

When the study is locked in Series, the send study checkbox, delete series, invert image icon 
buttons are unavailable.  

Tip: You can see the tooltip that summarizes its function by pointing to an icon.  
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Keyboard Shortcuts 

TIMS MVP offers keyboard shortcuts for important or repetitious commands. Among these are 
the following: 

 

Shortcut or Function Key Action 

[ Set trim start 

] Set trim end 

ALT+F4 Quit TIMS MVP 

ARROW DOWN Move series to series 

ARROW UP Move series to series 

ARROW LEFT Move frame to frame 

ARROW RIGHT Move frame to frame 

CTRL+ Move to first frame of series 

CTRL+→ Move to last frame of series 

CTRL+[ Set timing point 

CTRL+] Clear timing point 

CTRL+1 View the Study tab 

CTRL+2 View the Series tab 

CTRL+3 View the Live tab 

CTRL+= Enlarge/Zoom in 

CTRL+- Shrink/Zoom out 
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Shortcut or Function Key Action 

CTRL+C Copies image to clipboard 

CTRL+ALT+C Copy study info to clipboard 

CTRL+SHIFT+C Copies image with Area of Interest 

CTRL+D Delete video or image snapshot 

CTRL+F Flag/Unflag a series to send 

CTRL+L Loop video play mode 

CTRL+N Create new blank study 

CTRL+O Open the Study Dashboard to open studies 

CTRL+T Split a series view into two views 

CTRL+U Combine series view with the next view 

CTRL+F4 Close study 

END Move to end. 

F12 Snap single image frame 

HOME Move to start 

SHIFT+ 
 

Skip backward 10 frames 

SHIFT+→ 
 

Skip forward 10 frames 

SHIFT+I Open the Study Info dialog 

SPACEBAR Start/Stop play 

SPACEBAR Start/Stop record 

TAB/SHIFT+TAB Next or Previous label 
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Controls Reference 

The following section provides a quick reference for each command. It enables you to 
determine the function of a particular command or toolbar button, by providing a brief 
description and its page reference in this guide. You should always refer to the page reference 
to understand a command's proper context and workflow stage. 

(Commands that do not have a page number cross-reference are for administrator-only use. 
These are explained in the TIMS MVP Setup and Configuration Guide.) 

File Menu Commands and Related Toolbar Buttons 

 

 
No study open (ready to create or query) 

 

 

 

Study open for review and ready to send or 
query 
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Toolbar button Command Name and Brief Description Major Page 
Reference 

 

New  

Opens the Study Dashboard window. 

17 

 

Open 

Opens the Study Dashboard window to 
open a saved study. 

44 

 

Send  

Opens the DICOM Send window. Send a 
study to the selected DICOM Server 
immediately. 

99 

 

Send Status 

Provides the study send status in the 
Status window. The Status will also 
display an error messages if the send 
does not occur.  

105 

 

Receive Status 

Provides the receive status of a study in 
the Status window. 

108 

 
Retrieve 

Retrieves a study from a DICOM Server. 

 

 

Retrieve Status 

Provides the status for a study retrieval 
from a DICOM Server. 

 

 

Save  

Saves to disk automatically after a 
capture. 

29 

 

Import 

import DICOM studies created by 
another TIMS MVP system so that the 
studies are added to your Study 
Dashboard. 

109 

 

Export 

Export DICOM studies as a DICOM file, 
DICOM with viewer or a backup file. 

109 

 

Export Image 

Export DICOM study image to a jpeg 
image. 

88 
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Toolbar button Command Name and Brief Description Major Page 
Reference 

 

Export as Video 

Export DICOM studies to an MP4 video 
file. 

112 

 

Reset 

Resets the views reversing all edits and 
deletions. 

83 

 

Consolidate 

Makes all the edits and deletions 
permanent. 

55 

 

Info 

Displays the Study Info window to view 
or edit. 

23 

 

Close Study  

Closes a saved study or cancels a study 
without saving.  

30 

 
Quit Study 

Exits the TIMS MVP application. 

1 

 

Edit Menu Commands  

 

Command Name and Brief Description Major Page 
Reference 

Copy Image 

Copies the image to the clipboard. 

88 

Copy Image with AOI 

Copies the image with a selection 
AOI to the clipboard. 

88 
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Command Name and Brief Description Major Page 
Reference 

Copy Study Info 

Copies the study information to the 
clipboard so it can be used in a 
report. 

51 

Copy Measurements 

Copies the annotation measurements 
to the clipboard. 

77 

Copy Measurements as Table 

Copies the annotation measures in a 
table to the clipboard. 

77 

Copy Score Card 

Copies the Scorecard details to the 
clipboard. 

121 

Delete 

Delete the selected view. 

82 

View Menu Commands and Related Toolbar Buttons 

 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

Study 

Opens the Study tab. 

21 

 

Series 

Opens the study Series tab. 

21 

 

Live 

Open the live video tab. 

22 

 

Enlarge/Zoom In 

Enlarge the thumbnail size in the Study tab. 

36 

 

Shrink/Zoom Out 

 Shrink thumbnail size in the Study tab. 

36 
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Series Commands and Related Toolbar Buttons 

 

  Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 
Export Series as Video 

Exports series to an MP4 video. 

112 

 

Combine with Next 

Combines the selected view with the next 
view in the series. 

85 

 

Split 

Splits a view window means selecting an 
image frame within the view window and 
moving this and the subsequent frames into a 
new view window. 

86 

 

Delete 

Deletes the selected view from the series. 

82 
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Help Menu Commands 

 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

Flag 

Marks a view to send. 

81 

 

Create Image Snapshot 

Capture images or video streams for the 
study. 

84 

 
Create Subclip 

Capture a section of an MP4 video. 

80 

 
Show Deleted 

Shows all deleted views. 

88 

 

Show Trimmed Media 

Shows the trimmed media which was 
removed during an edit. 

91 

 
Show Labels 

Show the series label. 

97 

 

Edit 

Mark a view's start and end and set and clear 
the timer start point. 

78, 88 

 
Play Controls 

Controls for viewing a series video. 

59 

 

Navigation 

Controls to navigate through the series 
videos. 

59 
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Command Name and Brief Description Major Page 
Reference 

About 

About menu items provides the  system/software 
serial numbers and TIMS MVP version number 

123 

License 

Show the licenses serial number and license key. 

124 

Quick Start Guide 

Opens the TIMS MVP Training Guide. 

 

Configuration 

Enter/change your configuration settings for 
general settings, active directory, worklists, 
DICOM servers, channels and labels. 

124 

Diagnostic Report 

Creates a diagnostic report that is for TIMS MVP 
Support. You can enter comments into the report 
prior to creating. 

125 

Languages 

Set TIMS MVP the language to English or Spanish. 

125 
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Operating TIMS MVP: Workflow Options 

This section introduces the steps for your workflow when using TIMS MVP. 

There are three workflow options: 

• Send study to PACS only 

• Send study to TIMS Review workstation then PACS 

• Send study to PACS and TIMS Review simultaneously 

Send Study to PACS Only 

1. Start TIMS MVP 

The TIMS MVP system and application can be left running all the time (or, if preferred, the 
application can be restarted after completing a study).  

2. Record Video/Capture Images 

When you initially create a study, you can record videos and/or capture images in the TIMS 

MVP "Live" window. 

3. Send the Study to PACS 

Send the completed study to PACS. 

Send Study to TIMS Review then PACS 

1. Start TIMS MVP 

The TIMS MVP system and application can be left running all the time (or, if preferred, the 
application can be restarted after completing a study).  

2. Record Video/Capture Images 

When you initially create a study, you can record videos and/or capture images in the TIMS 

MVP "Live" window. 

3. Send Study to TIMS Review 

Send the study to a TIMS Review workstation. This includes trimming/deleting series and 
review and analyze videos/images. You can also use to consult with patients. 

4. Send Study to PACS 

Send completed study to PACS. 
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Send Study to PACS and TIMS Review Simultaneously 

1. Start TIMS MVP 

The TIMS MVP system and application can be left running all the time (or, if preferred, the 
application can be restarted after completing a study).  

2. Record Video/Capture Images 

When you initially create a study, then you can record videos and/or capture images in the 

TIMS MVP "Live" window. 

3. Send Study to PACS and TIMS Review 

▪ Send the study to a TIMS Review workstation. This includes trimming/deleting series and 
review and analyze videos/images. You can also use to consult with patients. 

▪ Send the study to PACS to make it available immediately. 
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Create a Study 

Before acquiring images or video streams, you begin by selecting a channel from the Study Info 
window and entering the required data for a new patient study. 

What is a Channel? 

Channels are modes of acquiring images according to a specified type of video signal and DICOM 
modality. Each study you perform will require you to select the appropriate channel as part of 
creating the study. If you always work with the same class of medical device, you may never 
need to select or change the channel. 

About the Study Dashboard 

The Study Dashboard is where you start the study creation process. When you first open TIMS 
MVP, the Study Dashboard will open. 

Depending on the settings made by your administrator, the Study Dashboard can open with the 
Studies. Worklist or Query/Receive tab open. 
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Studies Tab 

The Studies tab allows you to do the following tasks: 

Option Description 

 

Start a new blank study. The Study Info dialog opens 
where you enter your study information. 

 

Send a selected study to a PACS or DICOM Server. In the 
DICOM Send dialog, you can select the server and 
decide whether to send the entire study or selected 
images. 

 Filter the studies list to locate a particular study or 
studies. 

 

Cancel closes the Study Dashboard. 

 

Open a selected study. 

When you right-click on a study in the Study Dashboard, the following menu 
appears: 

 

New Blank Study … Start a new blank study. The Study Info dialog opens 
where you enter your study information. 

New Study Based On 
… 

Start a new study based on the study you have selected 
in the studies list. 

Open … Open the selected study. 
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Option Description 

Export … Export the selected study to a DICOM format, Backup as 
native TIMS MVP format, or DICOM and Native formats 
with TIMS MVP Viewer. 

Send Status Provides the send status for a study. 

Delete Deletes a study. A confirmation dialog appears, making 
sure you want to delete the selected study if has not 
been sent or exported. 

 

Worklist Tab 

The patient worklist provides a list of patients and their study information and is available on the 
Study Dashboard. You can also start a study by selecting a patient in the worklist. 

Under the Worklist tab, you can do the following tasks: 

Option Description 

 

Start a study from a selected patient on the worklist. 
The Study Info dialog opens where you enter your study 
information. 

 Filter the patient list to locate a particular patient, 
doctor or study. 

 If more than one worklist is available to you, use the 
drop-down menu to select the worklist you need. 

 

Cancel closes the Study Dashboard. 

 

Open a selected patient to create a study or review the 
patient's data. 
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Query Retrieve Tab 

The Query/Retrieve tab allows you to query and retrieve a study from a DICOM Server.  

Option Description 

 

After selecting a study located on a DICOM Server, 
click Retrieve to get the study from the DICOM Server. 

 
 

 
 

 

Search for a study on the DICOM Server by entering 
one or all of the following: 

• study id – Enter the study id for the study you 
want to query/retrieve. 

• patient name – Enter patient name for the 
study want to query/retrieve. 

• patient id – Enter the patient id for the study 
you want to query/retrieve. 

 Filter the patient list to locate a particular patient, 
doctor or study. 

 
Use the drop-down menu to select the DICOM Server 
you want to query and/or retrieve a study. 

 

Cancel closes the Study Dashboard. 
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Study Window 

The study window is where you find the three tabs that you will use to create, record, edit, 
change or send a study and the study images. 

From the Study, Series, and Live tabs, you can: 

▪ open a study from the Study Dashboard 

▪ create a new study from the Study Dashboard 

▪ view the study information for the opened study 

▪ send the study or selected study images to PACS or the TIMS Review server 

This menu is available for all three tabs (Study, Series, Live) at the top of the TIMS MVP window.  

Study Tab 

The Study tab is where you can view the study's views, including videos and images. 

The other tasks you can perform includes: 

▪ Delete a view 

▪ Show deleted views 

▪ Copy an image to the clipboard 

▪ Combine a view with the next view in the series 

▪ Export a series as an MP4 video 

▪ Zoom in or out the study's window 

Series Tab 

The Series tab is where you can view the series views, including videos and images. 

The other tasks you can perform includes: 

▪ Trim a series video 

▪ Place annotations on an image 

▪ Create a series Subclip from an MP4 video 

▪ Capture a single frame image 

▪ Adjust brightness and contrast when you review the images 

▪ Invert monochrome images and videos 

▪ Zoom in/out of the displayed series image 

▪ Mark a series view to send 

▪ Delete a series view 

▪ Show deleted series view 

▪ Create an image snapshot from a series video 

▪ Copy an image to the clipboard 

▪ Combine a series view with the next view in the series 

▪ Export a series view as an MP4 video 
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Live Tab 

The Live tab is where you capture videos and image snapshots for a study. It is the first tab to 
open when you create a study. 

The tasks you can perform includes: 

▪ Capture a study video 

▪ Create study image snapshots 

▪ Record or mute/unmute audio 

▪ Plays an audio tone at the beginning and end of a study recording  
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Create a New Study 

1. When the Study Dashboard opens, click the New Blank Study… button. If the Study 
Dashboard is not open, then click File > New. In both cases, the Study Info window 
opens. 
 

 

  



Create a Study 

 

24                                                                                                                                       TIMS MVP Operator’s Guide 

2. If the channel you need is not selected at the top of the Study Info page, click Channel 
at the top of the window, and a drop-down menu of available channels appears. 
 
If only one channel is available, you will not access a drop-down menu. 
 

 
 

 

3. Select the Channel you want to use if it is not already selected. 

Note: In regular operation, your studies will most likely use one channel. (TIMS MVP can be 
preconfigured with standard channels. New channels can be specified during channel 
configuration – an administrative function described in the TIMS MVP Setup and 
Configuration Guide.) 
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4. Enter the study information after selecting or verifying the channel you want to use. 

Field Description 

Last, First, Middle, Suffix, Prefix The name of the patient. The First 
and Last name are required fields, 
while the remaining fields are 
optional but provide additional 
identification details about the 
patient: 

▪ Middle – middle name or initial 

▪ Suffix – Options such as Junior 
(JR), a Roman numeral such as 
III for third, or a professional 
identification such as PhD 

▪ Prefix – Mr, Mrs, Miss or Ms, Dr 
(for doctor) 

DOB (Date of Birth) and Gender 
identity 

The patient's date of birth. This 
field is required. 

▪ Click on the calendar to set the 
birth date 
 

 

▪ Select Male, Female or Other 

Patient ID Assigned identification number (for 
example, medical record number) 
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Field Description 

Hospital Name of the hospital where the study 
was completed 

Group Enter a group name for the study, for 
example, scope. 

Referring and Performing 
(physician) 

Select the physician's name from a 
drop-down list, or, type in the name 
of the physician. 

Description Provide a description that helps a 
person easily understand the purpose 
of the study. This could be details 
such as the patient diagnosis. 

Patient Accession Number Patient account number 

Keywords Keywords to identify more 
information about the procedure or 
patient 

 

5. Click OK to save the study. The study is added to the Studies list. 
 
Reference: Next, go to Capture Video/Image in the Live Tab on page 33 for information 
about adding video or images to a study. 
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Create a Study Based on Existing Study 

If you want to create a study by reusing information from a previously saved study: 

1. Select the study you want to reuse in the Study Dashboard. 

2. Right-click on the study you want to reuse. 

3. Select New Study Based On … from the menu. 

4. When the Study Info window opens, enter/update the patient data by entering in the 
required information. 
 
TIMS MVP retrieves the information for a new study. With the new study, you can modify 
patient information and add any missing information. 

5. Click OK when done. The study is added to the Studies list. 
 
Reference: Next, go to Capture Video/Image in the Live Tab on page 33 for information 
about adding video or images to a study. 

Usage 
Note: 

 A worklist of patient data is hosted by a local server or PACS   
 broker. For speed and accuracy, acquiring data this way is the 
preferred method to complete patient study information. 
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Create a Study Based on a Worklist Patient 

If you want to create a study from a patient listed in a worklist: 

1. Select the patient name from the Worklist in the Study Dashboard. 
 

 

2. Right-click on the patient's name and select New… from the menu. 
 
You can also double-click on the name and click to select the New… button. 
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3. When the Study Info window opens, enter/update the patient data by entering the 
required information. 
 

TIMS MVP retrieves the information for a new study. With the new study, you can modify 
patient information and add any missing information. 
 

 

6. 4. Click OK when done. The study is added to the Studies list under the Studies tab. 
 
Reference: Next, go to Capture Video/Image in the Live Tab on page 33 for information 
about adding video or images to a study. 

Usage 
Note: 

 A worklist of patient data is hosted by a local server or PACS   
 broker. For speed and accuracy, acquiring data this way is the  
 preferred method to complete patient study information. 

 

Save the Study 

A study is always saved automatically (and written to disk). 
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Close a Study 

To close a study you have opened, go to File > Close. 

▪ For studies you have saved, the study closes with all the saved information you have 
either entered and/or changed. 

▪ For studies you have not saved, the study automatically saves any changes you make. 

Select a Worklist for Creating or Viewing a Study 

If you need to select a worklist for a study: 

7. On the Study Dashboard, go to the Worklist tab. 

8. On the right-hand side, click the down arrow to view a menu of available worklists. 
 

 
 
Result: Once you select a worklist, the patient list for that worklist displays. 

  

Select the worklist 
from the drop-down 
menu. 
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Making Study Entries 

When entering the patient data, you can select fields with the mouse in any order.  

▪ Use the Tab key to advance to the next field  

▪ Use the Shift+Tab to return to the Previous field.  

When finished, click the OK button in the Study Info window. If any required fields have missing 
or invalid data, the window will not close.  

Tip: Fields missing data appear with a red line blow the field.  

 

 

 

 

 

 

 

 

 

Query/Retrieve a Study 

If you want to perform a query for a study located on a DICOM server and then retrieve it: 

1. Open the Study Dashboard. 

2. Select the Query/Retrieve tab. 

3. Select the DICOM server you want to query from the drop-down menu on the right side of 
the Study Dashboard. 
 

 

  

Data is missing 
for fields 
underlined in 
red 
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4. Search for the study you want to retrieve by making entries into any of search or filter 
fields. 
 

 
 

5. Click the search  icon and a list of studies from the DICOM server selected appears, as 
shown below: 
 

 
 

6. Select the study or studies you want to retrieve and click the Retrieve icon in the upper 
left-hand corner. 
 

 
 

7. Access the retrieved study by selecting the Studies tab, selecting the study, and clicking 
Open. 
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Acquiring Images and Video Streams 
 

Once you have created a patient study, the video capture function of TIMS MVP is enabled. TIMS 
MVP performs streaming or static capture 

▪ Streaming capture means video streams (continuous stream capture of frames). For TIMS 
MVP 2000-EN, TIMS MVP 2000-SP, and TIMS MVP 2000 FEES. 

▪ Static capture means individual images (single frames). For TIMS MVP 500 S, TIMS MVP 
2000-EN, TIMS MVP 2000-SP, and TIMS MVP 2000 FEES. 

Capture Video/Image in the Live Tab 

The TIMS MVP Live tab is your starting point for capturing video and image snapshots. Your new 
study will open in the TIMS MVP Live tab. 

 

                       

  

  
Frame rate for 
the recording 

Starts and 
stops the 
recording 

Elapsed 
time of the 
recording 

Takes a 
single frame 
snapshot 

Mute or 
unmute 
audio 

Turn on and 
off the 
audible tone 
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The TIMS MVP window displays the live video signal present on the video capture board’s active 
input channel. In addition to starting and stopping stream capture and series, the window has 
additional controls for performing the following: 

 

Option Description 

You can access these options along the bottom of the "Live" tab when you first 
create a study. 

 

Start/Stop Record 

TIMS MVP typically starts and stops recording 
automatically along with the fluoroscope.  

However, if you want to manually start and stop the 
recording, you can use this button or you can use the 
spacebar on the keyboard to manually start and stop 
recording. 

 

Elapsed Recording Time 

Displays the time that has elapsed in the recording you 
are making. 

 

Image Snapshot 

Takes a single frame snapshot of the current video or 
image. 

 

Audio Recording 

Allows you to mute or unmute the audio recording. 

 

Audio Tone 

Adds an audio tone when you start and stop the 
recording. 

This option is turned off by default. 

 

Frames Per Second (fps) 

Displays the fps for the recording. This is set by the 
system administrator. 

 

  



Acquiring Images and Video Streams 

 

TIMS MVP Operator’s Guide                    35 

Record Videos 

To record video in the Live tab, you must: 

▪ Click the record  button at the bottom of the study Live tab to start and stop 
recording, or 
 

 

▪ Press the Spacebar or mechanical trigger, if equipped, once to start a recording and 
press once to stop the recording. 

When Recording Begins 

When the video capture begins, the video is highlighted by a red line at the bottom of the Live 
tab. When the video recording is stopped, the video appears on the left-hand side of the Live 
tab.  

The video stream is identified by the number of images or frames contained in the video. 

 

  

The video stream is 
identified by image/ 
frame count in the 
lower left-hand corner. 
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Using a Trigger 

Your system may be equipped to use a mechanical trigger (in addition to your 
mouse, keyboard, or touch-sensitive monitor). A trigger is a foot pedal or 
pushbutton device for starting and stopping video capture. It replaces clicking 
the record button or the Spacebar to start and stop a video.   
 
Configuring the trigger behavior is part of channel configuration – an 
administrative function described in the TIMS MVP Setup and Configuration 
Guide. 

 

Elapsed Recording Time 

As you record a video, the Recording Time displays below the video you are recording. When you 
stop recording, the total time of your recording displays. 
 

 

Take a Single Frame Snapshot 

The single frame snapshot icon displays in the Live tab for TIMS MVP. The Live tab is active when 
your TIMS MVP system is receiving videos. 

Capture Images 

To capture the single frame snapshot, click the Single Frame Snapshot icon located on the 
bottom of the Live tab.  

 
 

The snapshot appears in the column on the left-hand side of the Live tab with a camera icon in 
the lower left-hand corner of the image snapshot. 
 

 

Zoom In or Zoom Out on the Video in the Study Tab 

Zoom in or zoom out of the videos or images in the Study tab.  

The image snapshot is 
identified by a camera 
icon in the lower left-
hand corner. 
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• Click the Zoom In  icon to enlarge the video/image in the Study tab. 
 

 
 
You can also right-click on an image and select Enlarge/Zoom In. 
 

                                     
 

• Click the Zoom Out  icon to shrink the video/image in the Study tab.  
 
You can also right-click on an image and select Shrink/Zoom Out. 

  

Study tab is at its 
normal display 
size. 

Study tab after 
you zoom in. 



Acquiring Images and Video Streams 

 

38                                                                                                                                       TIMS MVP Operator’s Guide 

Using the Recording Audio Tone 

The Audio Tone   icon lets you turn it on to make a sound at the beginning of a recording and 
at the end of the recording. 

The audio tune is turned off by default. If you want to use the audio tone with your recordings, 
click on the audio tone icon and the slash through the icon is removed meaning it is now active. 

                                  

 
 

Using the Recording Audio Control 

You can mute or adjust the sound levels for any recording using the audio  icon. Each time 
you click on the audio icon, the volume increases or decreases. If no audio is recorded, the 
microphone icon will not be displayed. 

Frames Per Second (fps) Display 

The frames per second (fps) are displayed on the recording controls' left-hand side. Your 
administrator sets the fps in the TIMS MVP Config dialog. See the TIMS MVP Setup and 
Configuration Guide. 

Review Recording in Live tab 

If you would like to review any recording during the study, you can “scrub” through the video by 
holding down the left mouse button and moving it up and down or right and left. 

You can resume recording once you completed the review. 

  

The audio tone is 
off by default. 

When the audio tone is turned on, it is not 
recorded at the beginning or ending of a 
video. It is just used to indicate the 
recording has begun or ended. 
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How to Review 

 

 

 

Note:  For reviewing a recording in larger review window, go to Review  
Recording in Series tab on page 40. 

  

Hold down the left mouse button 
and move the mouse up and 
down or right and left to review 
the recording. 
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Review Recording in Series tab 

Reviewing a recording in the Series tab gives you a larger view window. 

If you would like to review any recorded series video in the larger Series tab window, you can 
“scrub” through the video by holding down the left mouse button and moving it up and down or 
right and left. 

Once you completed the review, you can resume recording by returning to the Live tab. 

 

 

Record as an MP4 File 

When recording longer videos, such as 10 to 30 minutes, such as an endoscopic procedure, TMS 
MVP can be configured to save the studies in the MP4 format. 

MP4 is a popular video file format that results in significantly smaller files versus the JPEG format 
used for MBSS fluoroscopy procedures. However, not all PACS systems accept MP4 files so other 
archival options may need to be used. 

Creating SubClips 

When recording an MP4 file, you can create subclips in addition to image snapshots. The Subclips 
function allows you to trim the longer MP4 video clips into a series of shorter segments. This 
function is used only with the MP4 video format. 

To create a Subclip: 

1. Make sure you are in the Series tab. 

2. If it is not already unlocked, then click the unlock  icon located in the upper-right 
hand corner of the Study tab to Enable Editing. 

Holding down the left mouse 
button and move the mouse up 
and down or right and left to 
review the recording. 
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3. Click the unlock  icon located in the upper-left hand corner of the Study tab to 
Enable Recording. 

4. Open the Advanced Controls by clicking the double arrow  icon in the  right-hand 
corner. 

5. Click to mark on the video slide bar where you want your Subclip to start. A start mark 
displays on the slide bar. 
 

 

 

6. From the TIMS MVP top menu, select Series > Edit > Mark Start. (The keyboard shortcut 
is to type [ ) The slide bar displays the starting point for the video. 
 

 

7. Click to mark on the video slide bar where you want your video to end. A stop mark 
displays on the slide bar. 

8. From the TIMS MVP top menu, select Series > Edit > Mark End. (The keyboard shortcut is 
to type ] ) The slide bar displays the Subclip start and end points you marked for the 
video. 
 

 

9. Click the Subclip  icon in Advanced Controls to create the Subclip. The Subclip is 
added to the Series column of videos/images on the left-hand side. The Subclip appears 
with a video icon in the lower left-hand corner. 
 

 

Subclips are identified 
by the video camera 
icon in the lower right-
hand corner. 
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Editing a Study 
 

Editing a study means opening an existing study and making changes to it that result in the 
updated version of the study.  

Study Tab Controls 

When viewing studies in the Study tab, the following controls are available for each study. 

 

Option Descritption 

 
Mark view to send. 

 
Deletes a view. You receive a confirmation message before you can 
complete the deletion of a view. 

 
Inverts all monochrome videos/images in the Study tab. This 
inversion is for your viewing only. The inversion is not saved with 
the study. 

 
Adjusts the contrast for the Study views. This adjustment is for your 
viewing only. Any contrast adjustment you make is not saved with 
the study. 

 
Adjusts the brightness for the Study views. This adjustment is for 
your viewing only. Any brightness adjustment you make is not saved 
with the study. 

 
Allows you to enlarge all the study images. This is for your viewing 
only. The larger sized images are not saved with the study. 

 
Allows you to shrink the size of all the study images. This is for your 
viewing only. The smaller-sized images are not saved with the 
study. 

 

Viewing the Series and Image Number 

When selecting a study view, the number of the series view and the total number of images (also 
known as frames) in the view are displayed in the lower left-hand corner. 
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The Series number is where the view 
is located sequentially within all the 
series views. 

The Image number is the image 
number that the view starts with as 
part of the series. In this example, it 
means that there are 1,048 images in 
the series 9 video. 
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Edit an Existing Study 

To edit a current study: 

9. Click File > Open and the Study Dashboard displays. 
 

 

10. Double-click on the study you want to edit. The Study tab displays. 

11. Go to the Enable Editing  lock in the upper right-hand corner and click to unlock. 

12. Click the Info  icon to open the Study Info page to edit. 

13. Make any updates or changes you want to make to the Study Info and click OK when 
done. 

14. If you want to record a video for an existing study, click the Enable Recording  lock 
to the right of the Live tab. 

15. Clock OK when you receive the Unlock Recording confirmation message. 
 

 

16. Make a new video recording or take image snapshots to add to the existing study. See the 
instructions that follow for recording a video or taking a single frame snapshot for an 
existing study. 

Record Videos for an Existing Study 

You can always add additional videos and images to an existing study. 

To record a video in the Live tab, you must: 
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▪ Click the record button at the bottom of the study Live tab to start and stop recording, 
or 
 

 

▪ Press the Spacebar or mechanical trigger, if equipped, once to start a recording and 
press once to stop the recording. 

When the video capture begins, the video is highlighted by a red line at the bottom of the Live 
tab. When the video recording is stopped, the video appears on the left-hand side of the Live 
tab.  
 

 

  

The red line 
indicates a 
recording is in 
progress. 
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After the recording is completed, the video stream is identified by the number of images or 
frames contained in the video. 

 

 

You also have additional options for the video recording: 

Option Description 

 

Click to mute or unmute the audio stream. 

 

Turn off or on an audio tone. The audio tone is turned off 
by default 

When turned on, an audio tone indicates when you 
start a video recording and end the video recording. 
It is not recorded onto the video recording 

 
Monitor the Recording Time. 

 

Using a Trigger 

Your system may be equipped to use a mechanical trigger (in addition to your 
mouse, keyboard, or touch-sensitive monitor). A trigger is a foot pedal or 
pushbutton device for starting and stopping video capture. Configuring the 
trigger behavior is part of channel configuration – an administrative function 
that is described in the TIMS MVP Setup and Configuration Guide. 

Take a Single Frame Snapshot for an Existing Study 

The single frame snapshot icon displays in the Live tab for TIMS MVP. The Live tab is active when 
your TIMS MVP system is receiving videos. 

Capture Images 

To capture the single frame snapshot, click the Single Frame Snapshot icon located on the 
bottom of the Live tab.  

The video stream is 
identified by image or 
frame count in the 
lower left-hand corner. 
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The snapshot appears on the left-hand side of the Live tab with a camera icon in the lower left-
hand corner of the image snapshot. 
 

 

 

Search for Patient Using the Worklist Tab 

Using a Worklist, you can search for patient data or view the worklist and select the desired 
patient record.  

To access the worklist: 

1. Open the Study Dashboard by going to File > Open or click CTRL + O. 

2. If it does not automatically open to the Worklist tab, click Worklist. 

3. If you have access to multiple worklists, to select a worklist, click the drop-down arrow on 
the left-hand side and select the worklist you want to search. 
 
NOTE: If only one worklist is available to you, there will be no drop-down arrow on the left-
hand side of the Worklist tab. 
 

 

 

 
 

The image snapshot is 
identified by a camera 
in the lower left-hand 
corner. 
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Result: The Worklist opens. 
 

 

 

4. In the filter list field, type in identifying information for the patient you are searching for. 
Select the patient from the list that displays. In this example, we are looking for a patient of 
Dr. Bell. 
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5. To open a worklist item, double-click on the patient and the Study Info window opens for the 
selected patient. In this example, we will select patient Robert White by double-clicking on 
his line item in the worklist. 
 

 
 
Make any necessary additions are changes to the patient information and click OK when 
done. 

Search for a Study Using the Studies Tab 

To perform a search, use the filter list option at the top of the window: 

1. Filter your study list in the Study Dashboard to locate the study you want to open.  
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2. Type in the filter you want to use, for example, if you are looking for patients of Dr. 
Marcus Downey, you can type Marcus Downey. The list is filtered to the three patients of 
Dr. Downey 
 
Filters do not have to be exact information. The search can be for general information 
such as swallow or certain body part names. The search can be any word(s) that might be 
contained in the Study Dashboard lists. 

 
 

3. Double-click on the study you want to open. View or make any changes needed to the 
study. Click OK when done.  
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Copy Study Info 

If you want to copy study information to the clipboard to use in another document: 

1. Select and open the study you want to copy in the Study Dashboard. 

2. Once in the study, go to Edit > Copy Study Info. 

3. Copy the study information to another document, such as an MS Word document. Type 
Control + V to copy the information into MS Word. 
 

 

  

Example of a 
copied study 
placed into an MS 
Word document. 
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Add a Recording to an Existing Study 

To add additional video to an existing study's series, do the following: 

1. Click the unlock  icon located in the upper-right hand corner of the Study tab to 
Enable Editing. 

2. Click the unlock  icon located in the upper-left hand corner of the Study tab to 
Enable Recording. 

3. Click OK to confirm you want to record a video into an existing study. 
 

 

4. Go to the Live tab and press the record  icon. 
 
Move the slide bar to the point in the video where you want to start the recording. 
 
Result: The new video appears in the left-hand Series tab column with the frame number 
of the starting image within the video. 
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Add a Single Frame Snapshot to the Study 

 To add a single frame image snapshot to a study's series, do the following: 

1. Click the unlock  icon located in the upper-right hand corner of the Study tab to 
Enable Editing. 

2. Click the unlock  icon located in the upper-left hand corner of the Study tab to 
Enable Recording. 

3. Open the Advanced Controls by clicking the double arrow  icon in the left right-hand 
corner. 

4. In the Advanced Controls, capture the image snapshot by clicking the Record Single 

Frame Snapshot  icon. 

Result: The frame snapshot image appears in the left-hand Series tab with a camera 

icon. 

View the Worklist 

To view the worklist, click the Worklist tab on the Study Dashboard. 
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Result: The Worklist displays. If you have access to multiple worklists, you can select the 
worklist you would like to view. 

 

Usage Notes: 

▪ Fields with data that cannot be edited are preconfigured in the DICOM Class List. To 
change the number of fields displayed for a study, the default display settings can be 
changed by an administrator by clicking the Study Columns button on the TIMS MVP 
Config page.  

      

  

Click the 
Worklist tab 

If available, either 
use the selected 
worklist or choose 
another one 
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Reviewing or Modifying Patient Study Information 

You can reopen the Study Info window and make modifications to it as required: 

▪ Go to File > Open to open the Study Dashboard or click CTRL+O. 

▪ Double-click on the study you want to open.  

You can review or modify the study information. Click OK when done. 

Consolidate Study  

The Consolidate command allows you to consolidate the study, removing all trimmed media and 
deleted series. 

To perform a consolidation of all trimmed media and deleted series: 

1. If it is not already unlocked, then click the unlock  icon located in the upper-right 
hand corner of the Study tab to Enable Editing. 

2. Go to File > Consolidate.  
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3. When the confirmation message appears to confirm you want to consolidate, click OK. 
 

 
 
Result: All deleted series and trimmed images are removed from the study. 

Duplicate Study 

To duplicate an existing study: 

1. Within an open study, go to File and select Duplicate. 

2. If you do not want to select an area of interest (AOI) for the duplicate study, skip this 
step. If you want to select an AOI, click the Use Area of Interest checkbox.  
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17. 3. Select the AOI you want to save for the duplicate study. 
 

      

4. Click Duplicate. 
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Create a Series 
 

The Series tab is available when you initiate a new series to capture streaming or individual 
images. A new series adds the next new video stream or image to a new series (in a column to 
the left of the Series tab).  

What is a Series? 

A series provides a way to group image sequences together so that they can be easily 
identified. Starting a new series typically indicates a new run of images – for example, from a 
different perspective when a patient is moved or the study area is changed. Your criteria for 
using series will depend on your modality, specialty, and PACS configuration. Series are 
numbered sequentially, and you can add an identifying label to the series.  

Start a New Series 

To start a new series by adding video and/or images to the series from the Live tab, do the 
following: 

In the Live tab, click 

▪ Record Video  icon to capture a video and click the icon again to stop recording.  

▪ Record Single Frame Snapshot  icon to capture a single image from the recording. 
 

 

The new Series video and image captures appear in the left-hand window 
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In the lower left-hand corner of each video/image you capture, it is identified by either the 
number of images (also known as frames) in a video or for a snapshot image by a camera icon. 

   

Video displays the total number of images   Snapshot image displays a camera 
in the video 

Series Play Controls 

You can use certain keys on our keyboard to use as Play controls for a series video. The Play 
controls are described in the table below: 

Play Control Description Keystrokes 

Toggle Play/Record 

 

Looping Play Mode 

 

Toggle Play Direction 

 

Skip Forward 
 

Skip Backward 
 

Move to Mark Start 
 

Move to Mark End 

 

 

Navigation Controls 

The navigation controls help you move through the series media in the Study and Series tabs. The 
navigation controls are described in the table below: 
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Navigation Description Keystrokes 

Move Right 

 

Move Left 

 

Move Up 

 

Move Down 

 

Move to Start 

 

Move to End 

 

Select 

 

 

Assign a Label Set to a Recording 

TIMS MVP allows to you to quickly apply labels to a recording by selecting a label set.   

Several sets come with TIMS MVP, including “Defaults” and Modified Barium Swallow Impairment 
Profile “MBSImP”. 

There are two ways to assign a Label Set to a study: 

▪ Using Protocol Mode which allows you to efficiently label the study as you are recording. 
This is the preferred mode for recordings. 

▪ Using a drop-down menu which lets you assign a label.  
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Assign a Label Set to a New Study 

To assign a label set to a series in a new study: 

1. Prior to recording, you need to select a Label Set from the Label Set menu.  

▪ If you have one Label Set available to you, skip to step 3 since the Label Set is 
pre-selected.  

▪ If you have more than one Label Set available to you, click the down arrow to 
open the drop-down menu of Label Sets. 
 

 

2. Select the Label Set from the menu. 
 

 

3. Enable Protocol mode by clicking the protocol  icon next to the series label field. 
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4. When Protocol mode is enabled, you can advance forward and backward through your 
label set using either: 

▪ On-screen arrows  
 

 

▪ Left and right arrows on your keyboard 
 

<  > 

5. Before recording each protocol, make sure you advance to the next label. 
 
Result: The series labels are automatically displayed as you record each series. This 
example shows you the protocol label assigned for a barium swallow: 
 

 

 

Disable Protocol Mode 

You can disable protocol at any time by clicking the Disable Protocol  icon. 
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Edit a Label Set 

If you need to modify a label, or enter a label not on your list: 

1. In an open study, go the Series tab. 

2. Select the Label Set from the drop-down menu. If there is only a one Label Set, click on 
the label. 

3. Click the Edit  icon to open the label for editing. The Label Editor opens. 

4. Make the changes you want to the label, including: 

▪ Change the Label List Name 

▪ Select a label and click the minus  icon to delete 

▪ Add a label by clicking the plus  icon and type in the series label 

▪ Click on a series label name to change it 

5. Click OK when done. 
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Using Series Advanced Controls 

The Series tab has Advanced Controls for performing the following: 

▪ Set optional video play speeds 

▪ Set the time display 

▪ Turn on/off timing mode 

▪ Delete a series video or image 

▪ Advanced Controls, such as: 

o Zoom In/Zoom out of series video or 
image 

o Invert a monochrome image 

o Adjust brightness 

o Adjust contrast 

o Record single frame snapshot 

o Record subclip 

o Toggle Annotation mode 

 

You can access these options either below the Series tab or by clicking the double right arrows 

 button in the lower right-hand side of the Series tab for Advanced Controls. 

Set Video Play Speeds 

To change the video playback speed from its default 1x playback, use the menu located on the 
bottom of the Series tab. 

Click the white  arrow to open the video play speeds menu. The menu options are described 
below: 

 

Play All – Plays all the series videos located in the left-hand side 
menu. 

 - Continuously loops the series video currently being played. 

- Plays the video at its normal speed (1x) or plays it at 
double the speed (2x). 

 - Slows the playback speed of the video to half its speed 
(.5x) or one-quarter of its speed (.25x) 

 - Reverses the playback speed to half of its speed (-.5x) or 
one-quarter of its speed (-.25x) 
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Set the Time Display 

You can set how you want to display the time for the video in the Series tab. 

By default, the time display counts the video by the image number or frame within the video.  

Click the time display to display the time display options. 

                                            

 

The table below explains each time display option. 

Option Description 

Image Number Displays the image number or frame within the video. This 
is the default option. 

Image Time Displays the cumulative time for each image within the 
video. 

Recorded Time Displays the cumulative total time for the video. 

Elapsed Time Displays the cumulative elapsed time for the video. 

Turn on Timing Mode 

When you turn on timing mode, you display the delta time to the previous image. 

To turn on the timing mode: 

Click the timing mode  icon to turn it on. When turn on timing mode, the timing mode icon 
changes to and the delta time displays. 

      

  

Click on the 
currently 
displayed time 
to access the 
menu 

The timing mode icon is ON and 
the delta time is displayed. 
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Delete a Series Video or Image 

To delete a video or image from a series: 

1. Select the video or image from the left-hand side in the Series tab. 
 

 

2. Click the trash can  icon in the bottom right-hand corner to delete the selected series. 
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Advanced Controls 

The Series tab Advanced Controls are displayed by clicking the double arrow  icon in the 
bottom right-hand corner. The Advanced Controls display the zoom functions, invert 
monochrome images, adjust brightness and contrast, record video or single frame snapshots or 
lets you use annotations on videos/images. 

Zoom In/Zoom Out 

Use the zoom function to enlarge or shrink a series video. 

• Click the Zoom In  icon to enlarge the series image. 

• Click the Zoom out  icon to shrink the series image. 

Invert Image 

Use the invert image function to invert monochrome images.  

To invert a monochrome image in the Series tab, click the invert image  icon to invert all 
images as shown below. 

                                          

 

To return the image back to its original state, click the invert image  icon again. 

Adjust Brightness 

To adjust the brightness of a video or image, click the adjust brightness  icon. Use the slide 
bar to either brighten or darken the image. 

Note: It is important to note that the brightness is only changed for your viewing, it is not saved 
to the video or image you are viewing. 

 

     

• Move the slide bar to the left to brighten the video or image. 

• Move the slide bar to the right to darken the video or image. 
 

Series image before 
clicking the invert 
image button. 

Series image after 
clicking the invert 
image button. 
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Adjust Contrast 

To adjust the contrast or sharpness of a video or image, click the adjust contrast  icon. Use 
the slide bar to either increase the contrast or reduce the contrast of the video or image. 

Note: It is important to note that the contrast is only changed for your viewing, it is not actually 
saved to the video or image you are viewing. 

 

      

• Move the slide bar to the left to reduce the contrast of the video or image. 

• Move the slide bar to the right to sharpen the contrast of the video or image. 

Snapping Single Frame Images 

To snap a single frame image from the video currently displayed in the Series tab: 

1. Go to the video image you want to capture by playing ( ) the video to that image or use 

the slide bar ( )to go to the image. 

2. Click the camera  icon to take the image snapshot. 
 
Result: The image is added to the series menu on the left-hand side. 

Record a Subclip 

To add a Subclip, see the instructions in Creating SubClips. 

Using Annotations 

Use annotations to highlight items in the videos/images so you can share with other medical 
personnel either live or by sending them the images. Annotations are temporary unless you take 
an image snapshot with the annotations. The image is then saved into the study's series.  

The annotations are removed when you close the annotations option without creating an image 
snapshot or erase the annotations.  

To use annotations with your video or image:  

1. Click the  in the lower right-hand corner of the TIMS MVP screen.  

a. The Advanced Controls menu displays. 

2. Click the annotations  icon at the top of the Advanced Controls. 
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Result: The annotations options appear. 
 

 

 

The table below explains how to use each annotation option. 

Option Description 

 

Opens and closes the annotations options. 

 
Click to select the color and line size you want to 
use for your annotations. The color selected is 
also used when you select any annotation icon. 

• Select the color you want to use to display 
the annotations. 

• Select the line size from the two choices 
just below the color selections. 
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Option Description 

 
Click on the pointer icon to use the pointer in the video 
or image displayed in the Series tab. The pointer is used 
only when you share the video with other medical 
personnel "live". The pointer cannot be captured in an 
image snapshot. 

Hold down your mouse to display the pointer in your 
video/image. You can move the pointer within the 
video/image when you press down the mouse. An 
example of the pointer is shown below: 

 

 

Click the pen icon to draw on the video or image 
displayed in the Series tab. 

Hold down your mouse to start drawing on the 
video/image with the pen. You must hold down the 
mouse each time you want to draw with the pen. An 
example of the pen drawing is shown below: 

 

  

The pointer displays as long as 
you hold down your mouse. You 
can move the mouse anywhere 
within the image while holding 
down the mouse. 
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Option Description 

 

Click the arrow icon to draw on the video or image 
displayed in the Series tab. 

Hold down your mouse to start drawing an arrow on the 
video/image. You must hold the mouse each time you 
want to draw with the arrow. An example of the arrow 
drawing is shown below: 

 

 

Click the line icon to draw on the video or image 
displayed in the Series tab. 

Hold down your mouse to start drawing a line on the 
video/image. You must hold the mouse each time you 
want to draw a line. An example of a line drawing is 
shown below: 
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Option Description 

 
Click the circle icon to draw on the video or image 
displayed in the Series tab. 

Hold down your mouse to start drawing a circle on the 
video/image. You must hold the mouse down each time 
you want to draw a circle. An example of a circle drawing 
is shown below: 

 

 
When you click the magic wand icon, it selects the 
background of the video or an object that's entirely one 
color. 

Hold down your mouse to use the magic want to select a 
part of the background on the video/image. You must 
hold the mouse each time you want to make a selection 
with the magic wand. An example of the magic wand 
selection: 
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Option Description 

 
When you click the magic brush icon, it paints a 
selection, and the selection expands outward 
automatically to find and follow defined edges in the 
image. 

Hold down your mouse to start capturing a quick 
selection on the video/image. You must hold the mouse 
each time you want to make a selection with the magic 
brush tool. An example of the quick selection tool: 

 

 
The eraser removes annotation that you click on with 
your mouse within the video or image. 

Move the eraser over the annotation and hold down your 
mouse. The annotation is deleted from the display.  

 

 
When you click the expand icon, it expands the video or 
image to its largest display size. Click the expand icon 
again to change it back to its original size. 

 
When you click the undo icon, it deletes the last 
annotation added to the video or image.  

Each time you click the undo icon, it removes the 
annotations from the last one added to the first one 
added. 
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Option Description 

 
Click the trash can icon to delete all the annotations 
added to the video or image. You cannot recover the 
annotations once you delete them. 

Using Measurements 

The measurement feature lets you measure line or circle annotations placed on the medical 
image or video when enabled. In addition, you can add identifying labels to the annotation. 

Arrow annotations do not include the measurement capability, but you can apply a label to it. 

The measurement is based on one of the following: 

• Unit of measure your organization uses 

• Percentages 

How To Measure with Annotations 

To enable Measurements: 

1. In the top-right corner of TIMS MVP, locate the ruler icon. 
 

 
 
Result: The measurement icon turns green when enabled. 
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2. Select the annotation you want to use for measurement. In this example, the selection 
Is the circle: 
 

 

3. Hold down the mouse to draw the annotation on the image/video. 
 
Result: In this example, the circle displays with a measurement inside  
of it. 
 

 

 

4. In the top right-hand corner, a list appears. Each annotation is identified by the item's 
measurement, as shown below: 
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5. Enter a name for the label. The label displays with the circle in the image/video. 
 

 

 

           
 

• If you do not want to display the annotation and measurement, click the  
icon to hide.  

• To redisplay the annotation and measurement, click the eye the  icon to 
show. 

Annotations and Measurements/Labels 

 
The table below describes the annotations that support measurements and labels. 
 

Option Description 

Arrow 

 

Arrow annotations only support labels. An example of an arrow 
with a label is shown below: 
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Option Description 

Line 

 

Line annotations support measurements and labels. An example 
of lines with measurements and a label are shown below: 
 

 

Circle 

 

Circle annotations support measurements and labels. An example 
of a circle with measurement and label is shown below: 

 

Copy Measurements 

To copy measurements to the clipboard to paste into a document: 

1. Click the Copy Measurements to copy the measurements to the clipboard. 

2. Copy the text to a file. In the example below, the measurements are copied to a text 
editor: 
 

 

Copy Measurements as Table 

To copy measurements as a table in the clipboard to paste into a document: 

1. Go to the Edit menu and select Copy Measurements as Table to the clipboard. 

2. Copy the text to a file. The text appears in a table in the file, as shown below: 
 

Component Size 

AOI 1 92942 

AOI 2 408 

AOI 3 19035 
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Delete All Measurements 

To delete all measurements from a study: 

• Click the Trash Can  icon in the Advanced Controls. All measurements are 
deleted from the study window. 

Undo the Last Measurement Created 

To delete the last minute created from a study: 

• Click the Undo  icon to delete the last measurement created. After you click the 
button, the last measurement and associated annotation created are removed from 
the study window. 

Trim a Series Recording 

You can edit a series recording to narrow down the images or frames you want in it. 

To edit a recording: 

1. Click the Enable Editing lock  icon to enable editing. 

2. Click the Enable Recording lock  icon to enable recording. 

3. Select the series video you want to trim. The selected video will be highlighted in a 
green box. 
 

 

4. In the Series tab, click to mark on the video slide bar where you want your trim to start. 
A start mark displays on the slide bar. 
 

 

5. From the TIMS MVP top menu, select Series > Edit > Mark Start. (The keyboard shortcut 
is to type [ ) The slide bar displays the starting point for the video. 
 

 

6. In the Series tab, click to mark on the video slide bar where you want your video to end. 
A stop mark displays on the slide bar. 
 

  

Note that the number of 
images in the video is 
4646 BEFORE trimming. 
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7. From the TIMS MVP top menu, select Series > Edit > Mark End. (The keyboard shortcut is 
to type ] ) The slide bar displays the trimmed start and end points you marked for the 
video. 
 

 

8. Click the selected video in the Series tab's left-hand corner, and the video is trimmed to 
the new length you specified.  
 

 
 

Restore Trimmed Video to Original Size 

If you need to restore a video you have trimmed in a series to its original size, you need to use 
the TIMS MVP Reset function. 

To restore a video: 

1. Open a study to the Series tab where you want to restore the trimmed video to its 
original size. 

2. Select File > Reset. 

3. Click OK to reset all trimmed series videos. This action restores all series videos that 
were trimmed in your study back to their original sizes. 
 

 
 
For example, if the trimmed video was trimmed to a size of 2835 images or frames. It 
would automatically reset to its original size before you trimmed the video, which was 
4646. 

  

Note that the number of 
images in the video is 
2835 AFTER editing. 
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Add a Subclip From a Series Video 

You can create Subclips which allows you to trim long MP4 video clips into a series of shorter 
segments. This is only used with the MP4 file format. 

To create Subclips: 

1. If it is not already unlocked, then click the unlock  icon located in the upper-right 
hand corner of the Study tab to Enable Editing. 

2. Click the unlock  icon located in the upper-left hand corner of the Study tab to 
Enable Recording. 

3. Open the Advanced Controls by clicking the double arrow  icon in the left right-hand 
corner. 

4. Click to mark on the video slide bar where you want your Subclip to start. A start mark 
displays on the slide bar. 
 

 

5. From the TIMS MVP top menu, select Series > Edit > Mark Start. (The keyboard shortcut 
is to type [ ) The slide bar displays the starting point for the video. 
 

 

6. Click to mark on the video slide bar where you want your video to end. A stop mark 
displays on the slide bar. 

7. From the TIMS MVP top menu, select Series > Edit > Mark End. (The keyboard shortcut is 
to type ] ) The slide bar displays the Subclip start and end points you marked for the 
video. 
 

 

8. Click the video  icon in Advanced Controls to create the Subclip. The Subclip is 
added to the Series column of videos/images on the left-hand side. The Subclip appears 
with a video icon in the lower left-hand corner. 
 

 

  

Subclips are identified 
by the video camera 
icon in the lower right-
hand corner. 
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Flag a Series Video or Image to Send 

To flag a video or image to send to a DICOM Storage SCP (Service Class Provider): 

1. If it is not unlocked for editing, unlock  the series for editing. 

2. Select the series video or image you want to flag. 

3. Right-click in the selected video or image and select Flag from the drop-down menu. 
 

 
 
Result: A checkmark displays in the right-hand corner of the selected video or image. 
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Delete a Selected Series Video or Image 

To delete a series video or image from the Series tab: 

1. If it is not unlocked for editing, unlock  the series for editing. 

2. Select the series video or image you want to delete. 

3. Right-click in the selected video or image and select Delete from the drop-down menu. 
 

 
 

Result: The selected video is removed from the series. You will see the video labeled with 
the starting frame of 1244 is no longer in the series of videos. 
 

 

  

The video with 1244 frames is no 
longer displayed in the series video 
and images. 

The selected series video to 
delete is video with 1244 
frames. 
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Restore Deleted Series Videos/Images 

If you need to restore a video you have deleted, you need to use the TIMS MVP Reset function. 

To restore a deleted video: 

1. Open a study to the Series tab where you want to restore the deleted video. 

2. Select File > Reset. 

3. Click OK to reset all deleted series videos. This action restores all series videos that were 
deleted in your study. 
 

 
 
The videos you deleted will appear in the Series videos menu on the left-hand side of the 
Series tab. 

 

Create a Thumbnail Image for a Series Video 

You can take a snapshot of a video that is in the Series left-hand menu of videos. When you take 
an image snapshot from a video in this menu of videos, the snapshot is only of the first image in 
the selected video. This is typically called a thumbnail. 

To create an image snapshot from a series video:   

1. If Series is not unlocked for editing, unlock  the series for editing. 

2. Select the series video for which you want to capture the image thumbnail from the left-
hand side video/image menu. 

3. Right-click inside of the selected video and select Create Image Snapshot from the drop-
down menu. 
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4. Result: The image snapshot you created appears in the Series tab. The video's first frame will 
be the captured image. The image is placed at the bottom on the left-hand side menu of 
videos/images. It will also have a camera icon in the lower left-hand corner. 
 

 

        

Create an Image Snapshot from a Series Video 

This procedure describes how to capture an image within a series video. You need to select the 
specific video image you want to capture. 

To create a single frame image snapshot from a series video: 

1. If it is not unlocked for editing, unlock  the series for editing. 

2. Click the unlock  icon located in the upper-left hand corner of the Study tab to Enable 
Recording. 

3. Select the series video that you want to play in the Series tab. 

4. Play the video to the point where you want to capture a single frame snapshot, or, move the 
slide bar to the location in the video. 
 

                                   
 

5. Use the camera  button in Advanced controls to take the snapshot. If the Advanced 

Controls are not open, click the double arrow  icon to open. 

  

Video slide bar 

The image snapshot you 
created appears in the 
main window of the 
Series tab. 

The image is the last one 
in the videos/image 
menu on the left-hand 
side. It also has a camera 
icon. 
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6. Click the camera  icon to take the snapshot. 
 

                                                                      
 
Result: The image snapshot is added to the left-hand side menu of series videos and images. 
It is of the image or frame within the video that you have selected with the slide bar. 
                             

Combine Series Video with Next Video 

To combine a selected series video with the next video in the series:   

1. If it is not unlocked for editing, unlock  the series for editing. 

2. Select the series video that you want to combine with the next video in the series. 

3. Right-click on the video above the video you want to combine with it. Select Combine with 
Next from the drop-down menu. 

 
 
 
 

  

You are combining the 
series videos which have 
1521 and 3125 
images/frames. 

         

Click the camera icon to 
capture a single frame 
snapshot 
image.                                                          
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4. Result: The video is combined, showing that it has a total of 4646 frames for the combined 
videos. 
 

 

Split a Series Video into Multiple Videos 

To split a selected series video into two videos:   

1. If it is not unlocked for editing, unlock  the series for editing. 

2. Select the series video that you want to split.  

3. Move the white circle for the video to the point where you want to split the series video. In 
the example, the video circle has been moved and a white area on the video slide bar 
displays where you want to split video. This section has 135 images. 
 

        

  

The combined series videos 
have a combined number 
of images/frames of 4646. 
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4. Right-click the series video and select Split from the menu. 

 
 

 
 
 

 

 

 

Result: The video is split into two series views. Before the split, the original series view had 135 
images. Now it is split into two views, one with 64 images and the one below with 71 images. The 
two series views will also have the same label. 
 
The two views have the same label and the two views add up to the total number of images from 
the original view which you split, which was 135. 

Recombine a Split View 

If you need to recombine the two views for any reason, select the top view of the two split 
views, right-click and select Combine with Next from the menu. The two views are combined as 
one again with 135 images. 
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Copy an Image 

If you want to copy a series image to use in another document, do the following: 

18. Select the series image you want to copy in the left-hand column. 

19. Right-click on the image and select Copy Image from the menu. The image is copied to 
the clipboard 
 

 
 
Result: You can paste the image in another document by typing CTRL+V. 

Copy an Image with Area of Interest (AOI) 

If you want to copy a specific area of interest for an image to use in another document: 

1. Select the image you want to copy. 

2. Right-click on the image and select Copy Image with AOI... from the menu.  

3. Select the image area of interest by moving the borders for the image by clicking on a 
corner of the AOI box.  
 

 

4. Click OK to copy. 
 
Result: You can paste the image in a document by typing CTRL+V. 
 

Click on one of the four 
edges to size the area of 
interest you want to copy.  
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Set a Timing Point on Series Media 

If you want the series video to be viewed from another starting point, you can set a new starting 
point using the Series edit commands. The timing point allows you to play the video from a point 
you specify in the video rather than play the entire video. 

This setting is temporary and is only maintained for your current TIMS MVP session. Once you 
close the study, the timing point is removed. 

To set a timing point: 

1. Click on the point in the video where you want the new starting point. 
 

 
 

2. Go to Series > Edit and select Set Timing Point. 
 

 
 

3. Play the video from its new starting point. 

4. To clear the new starting point, go to Series > Edit and select Clear Timing Point. 

Show Deleted Series Media 

To display all deleted videos/images in the series left-hand column:  

1. Make sure you have clicked the Enable Editing  lock in the upper right-hand corner. 

2. Place your cursor in the Series image column on the left-hand side. 

  

1 

The white circle on the slide 
bar indicates where you clicked 
for the new starting point. 

2 

3 
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3. Right-click your mouse and select Show Deleted. The menu selection will have a 
checkmark next to it once you select it. 
 

 

In this example, it displays the two deleted images (one image with 70 frames and the 
other image with 2700 frames). The deleted images are indicated by a red underline 
underneath the image. 
 

 

  

The images with the red 
underline are the deleted 
images. 
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4. Right-click your mouse again and select Show Deleted to remove the deleted files from 
the Series images display. The check mark is removed from the menu option. 
 

 

Show Trimmed Media 

To display in the Series tab all media that was trimmed within the study, you need to go to the 
Series tab. 

To show trimmed media: 

• Go to Series > Show Trimmed Media. 
 
Result: A checkmark appears next to Show Trimmed Media in the menu. The trimmed 
media displays in the Series left-hand column. 
 

 

• To remove the trimmed media from displaying, go to Series > Show Trimmed Media. 
 
Result: The check mark is removed from the menu option. The trimmed media no longer 
displays in the Series tab. 
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Create a Label Set 

TIMS MVP provides two built-in Label Sets: “Defaults” and Modified Barium Swallow Impairment 
Profile or “MBSImP”. These two built-in Label sets cannot be edited or deleted. The Label Sets 
options are located in the top right-hand corner of TIMS MVP. 
 

 

 

 

 

You can create your own custom label sets. Label sets can be created: 

• when you have a study open.  

• when you open TIMS MVP, click Cancel on the Study Dashboard, and access from the 
TIMS MVP main screen. 

Create a Custom Label Set 

To create your own customer label set: 

1. Click New… from the Label Set drop-down menu. The Label Editor opens. 

2. Enter a Label List Name. In this example, the name Varibar List has been entered. 
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3. Press the Tab key to accept the name and move to the series label. Enter a series label, 
for example, Varibar – Thin Liquid. 
 

 

4. Continue to enter additional series labels that you need for your list. Simply tab after 
typing in a series label to create a new one. 
 

 
 

5. Continue to type in the series labels you need. If you make a mistake when typing in a 
label, you can clear the entry by clicking the X to the right of the label entry. 
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6. Additional actions you can take when entering series labels: 

• Click  to delete a label. 

 

• Click  to add another series label. 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

7. Click OK when you are done. The new Label List Name is now available in  
the drop-down menu. 
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Delete a Custom Label Set 

To delete a label set from the drop-down menu: 

1. Select the Label List you want to delete and then click the trash can   icon to delete.  
 

2. Confirm you want to delete the Label List by clicking OK. 

 

 
 
Result: The Label List is permanently deleted from your Label Set. 

NOTE: You cannot delete any label set that was created by your  
 administrator, so you will not see the trash can icon when you select    
 it. 

Change Custom Label Set Name 

To change the name of a custom label set: 

1. Click the custom Label Set for which you want to change its name. 

2. Click the pen  icon to type in a new name. 
 
Result: The Label Editor opens for the custom label set. 
 

 

3. Type in a new name for the label set and click OK. The label set will now appear in the 
drop-down menu under the new name. 

  



Create a Label Set 

 

96                                                                                                                                       TIMS MVP Operator’s Guide 

Create a New Label Set from an Existing Label Set 

To create a new label set from an existing label set: 

1. Select the Label Set you want to duplicate from the Label Set menu. 

2. Click the copy  icon next to the selected label set name. The Label Editor opens with 
a blank Label List Name and the associated series labels.  

3. Type in a new name for the label set. 

4. Press Enter or click OK to add the new label set to the Label Set menu or click the Tab 
key to add, delete or change the series labels and then click OK when done. 

Edit a Series Label Set 

To edit a series label set: 

1. Select the label set you want to edit from the Label Set menu. 

2. Click the pen  icon to edit the label set. 

3. Make the changes you want to the label set, including: 

• Change the label set name 

• Add, change, or delete a series label within the label set 

4. Click OK to save the changes to the label set. 
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Show Labels in the Study Tab 

For a study that you have assigned labels to the series views, you can have the labels appear on 
the views whether you are in the Study or Series tab. 

Show Labels Command 

The Show Labels command is performed in the Study tab. Select Series > Show Labels to display 
the labels in the Study tab. 

If the labels are turned off in the Study tab, the labels will still appear with each view in the 
Series tab. 

Example 

In this example, when you open the study, the views do not show the labels. 
 

 

To display the labels on the views whether you are in the Study or Series tab: 

• Go to Series > Show Labels. The result is the labels now appear above each view. 
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Assign Labels in the Study Tab 

When you show labels in the Study tab, if certain views do not have labels, you can assign the 
label in the Study tab. 

In this example, this view does not have a series label assigned. 

      

 

To assign a label in the Study tab: 

1. Click on "series label" at the top of the Study view. 

2. Select the label from the drop-down menu. 
 
Result: The label now appears in the view. 

This view has no 
label assigned. It 
just has a 
placeholder showing 
"series label". 

Click on "series 
label" and a drop-
down menu of labels 
appear.  
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Sending Studies to Your PACS 

Sending a study means transmitting it from your local TIMS MVP system to a specified PACS 
system. Your PACS configuration details should be entered by your system or network 
administrator in the TIMS MVP Config dialog.  

The following topics are covered in this section: 

▪ Mark a view to send 

▪ Send marked views 

▪ Send a study with all views 

▪ Monitor the send 

Mark a Saved Study View to Send 

To mark a saved study view to send: 

1. If you have not done so already, click the Enable Editing  lock icon to open the study 
for editing. 

2. Select the study view you want to send, by clicking on the view.  The selected view will 
be highlighted in green. 
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3. Right-click on the view and select Flag from the menu.  
 

 
 
Result: The study view is marked in a green check in the lower right-hand corner. 
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Send a Marked Study View 

To send the marked study view: 

1. After marking the view(s) in the study, click the Send  icon at the top of the page. 
 
Result: The study is automatically saved. You receive a message that the study will be 
locked from any further editing or recording. 
 

 

2. Click OK to continue. The DICOM Send dialog displays 

3. Make sure the correct PACS is selected for the send.  
 
You will notice that the view(s) you marked in the study will be checked to send. Also, at 
the bottom of the dialog you will see the box for Send Checked is selected. 
 

 
 

 

4. After you review the Send information, click Send. 
 
Result: You can monitor the Send progress on the Study Dashboard or by selecting File > 
Send Status. 

5. Close the study unless you want to review it further. 

Select the 
PACS. 

The view you 
marked is 
selected in 
the dialog. 

Send Checked is selected 
for your marked view(s) 

Missing information 
will be in red. You 
can update before 
you send or send 
without any 
updates. 
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Mark All Views in a Study to Send 

To mark all views in a saved study to send: 

1. Click the Send  icon at the top of the page. 
 
Result: You receive a message that the study will be locked from further editing or 
recording. 
 

 

2. Click OK to continue. The DICOM Send dialog displays 

3. Make sure the correct PACS is selected for the send.  
 

 

4. To send all study views, you must do one of the following: 

• If you have not checked any study views to send already, then your study is ready to 
send to the selected PACS. When all views are being sent, there are no checkmarks 
displayed. 
 

 

  

Select the 
PACS. 

No checkboxes with 
the study views 
mean all views will 
be sent. 
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• If you have checked study views already but want to send all views in the study, then 
uncheck Send Checked.  
 

       

5. After you review the Send information, click Send. 
 
Result: You can monitor the Send progress on the Study Dashboard or by selecting File > 
Send Status. 

Manually Send Marked Views 

To mark views to send in the DICOM Send dialog: 

1. Click the Send  icon at the top of the page. 
 
Result: The study is automatically saved. You receive a message that the study will be 
locked from any further editing or recording. 
 

 

2. Click Yes to continue. The DICOM Send dialog displays 

3. Make sure the correct PACS is selected for the send.  
 

 

  

Uncheck Send Checked to send all marked views. 
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4. To manually select study views to send, do one of the following: 

• If study views are not already marked to send, then check the Send Checked box to 
select study views to send. 
 

                                                    

5. Select any view you want to include in the send. If views are already checked but you do 
not want to include in the send, then uncheck those views. 

6. After you review the Send information, click Send. 
 
Result: You can monitor the Send progress on the Study Dashboard or by selecting File > 
Send Status. 

  

Check Send Checked to select views to send. 
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Monitoring the Study Send Status 

You can monitor the send status after you have sent the study or study views to the PACS. 

Monitoring on Study Dashboard 

To monitor the study send status in the Study Dashboard, click the Open  icon at the top of 
TIMS MVP. Click the Studies tab to open the studies. 

Study Send in Progress 

In this example, the send is in progress. The three green dots indicate this in the first column of 
the listed study. 

 

  

3 green dots in the 
first column of a study 
indicates a send is in 
progress. 
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Study Send was Successful 

In this example, the send was successful. This is indicated by the green up arrow in the first 
column of the listed study. 

 

Study Send Unsuccessful 

In this example, the send was not successful. This is indicated by the red up-arrow in the first 
column of the listed study. 
 

 

  

The green up arrow in 
the first column of a 
study indicates a 
successful send. 

The red up arrow in 
the first column of a 
study indicates an 
unsuccessful send. 
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Partial Study Send 

In this example, the send was partially successful. If you sent the study to more than one 
destination, this means not all destinations received the study. This is indicated by a yellow up 
arrow in the first column of the listed study. 

 
 

Detailed Send Status Information 

To get more detailed information on send status: 

1. Select the study for which you want send status details. 

2. Right-click and select Send Status from the menu. 
 

 
 
 

  

The yellow up arrow in the first 
column of a study indicates the 
study send was partially 
successful, but one of the selected 
destinations did not receive the 
study. 
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Result: The Status dialog appears with details on the send. In this example, the study 
send was partially successful indicated by a yellow up arrow. This Status details page lists 
a successful send to the Main PACS indicated by the green up arrow, and it lists an 
unsuccessful send to the TIMS Review 1 server indicated by the red up arrow.   

 

 

Monitoring the Receive Status 

You can monitor the receive status of a send that you performed. The receive status provides 
details on whether the PACS or TIMS Review server received the study that was sent.  

To check the receive status: 

▪ Go to File > Receive Status. 
 
Result: The Status dialog appears with information on your recent sends. 
 

 

▪ All successful sends display with a blue arrow in the first column. 
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Export or Import Studies and Videos 

In TIMS MVP, you can do the following: 

• Import or export a DICOM study 

• Export a video to an MP4 file 

• Export an image to a JPG file 

Import a Study 

To import a study into TIMS MVP: 

1. Go to File > Import. 
 
Result: The Select Folder dialog opens. 

2. Select the folder that contains the DICOM study you want to import. 

3. Click Import. 
 
Result: The study along with all its images are imported into TIMS MVP. The imported 
study will be available to view through the Study Dashboard. 

Export a Study 

1. To export the selected study to a DICOM format, backup as native TIMS MVP format, or 
DICOM and native formats with TIMS MVP Viewer: 

2. Go to File > Export. 
 
Result: The Export Setup dialog opens. 
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3. Select the type of Export from the drop-down menu by clicking the down arrow next to 
the Export field. 
 

 

• DICOM + Viewer –exports to the DICOM and the TIMS Reviewer 

• Backup – exports to an area where backups are kept 

• DICOM – exports to a DICOM only 

4. Select the Directory or folder to place the export. You can keep the folder already 

selected or click the folder  icon to select a new location.  
 
If you select a new folder, click the Select Folder button to add the folder. 
 

5. Select a template for the study folder name for the study you are exporting. The default 
selection is Study Date + Patient ID + LastName. 
 
Select one of the folder names from the menu if you choose not to use the default name. 
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6. If you want to export only specific images from the study, click to select the Export 
Checked box. Next, select the image or images you want to include in the export.  
 
If you do not select Export Checked, then all images are exported. 
 

 

7. Click OK. The study is saved into the specified folder.  

If you want to select specific 
images to export, check the 
Export Checked box first. Next, 
select the images you want to 
export. 
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Export Series as Video 

To export a study series as an MP4 file: 

1. If you are in the Study or Series tab of TIMS MVP, right-click on a video and select Export 
Series as Video.  
 
You can also select File > Export Video. 
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Result: The Export as Video dialog appears. 

 
 

2. Complete the Export as Video dialog using the table below. 
 

Options Description 

File Name Enter a file name which identifies the video(s) 
you are exporting. 

 

Select the folder if you want to change the 
default selection for where the MP4 file will be 
placed as part of the export.  

Make your select and click Select Folder. The 
MP4 file will be placed in the designated folder. 

Audio 
 
 

• Check to include the audio in the MP4 file.  

• Uncheck to not include the audio in the MP4 
file. 

The option is selected by default. 
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Options Description 

Labels • Check to include the series labels in the MP4 
file. 

• Uncheck to not include the series labels in the 
MP4 file. 

The option is selected by default. 

Duration Refers to the duration of the assigned label. If 
you uncheck Labels, the duration option is 
removed. 

Create single file If the study has more than one video to export as 
an MP4 file: 

• Check to place all videos in a single MP4 file. 
This is the default option. 

• Uncheck to keep each video in its own MP4 
file. 

Use Area of 
Interest 

Check this option if you want to set an area of 
interest (AOI) for the exported video. AOI is a 
selected part of the video that you want to be 
saved as the video. 

Move the green 
points to resize 
the AOI you 
want for the  
video. 

The AOI 
selected is the 
area that will be 
in your exported 
video. 
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Options Description 

Export Checked If you want only a selected set of video(s) to be 
exported to a study MP4 file, then select the 
Export Checked box. 

When the box is selected, checkboxes appear 
next to all the study's videos. Check the videos 
you want to include in the MP4 file. 

 

 

  

Selected Export 
Checked and 
then select the 
videos you want 
to include. 
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3. Click OK to create the MP4 file. 
 
Result: The MP4 file is created. You receive a message that the export is completed.  
 
You can then click Open Folder next to the completion message to open the folder 
where the MP4 file you just created is located. 
 

 

Export Image 

To export a study series as a JPG file: 

1. If you are in the Study or Series tab of TIMS MVP, then right-click on a video and select 
Export Image.  
 
You can also select File > Export Image. 
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2. Complete the Export Image dialog. The Export Image dialog appears. 

• If you are not specifying an Area of Interest (AOI) to save for the image, go to the 
next step. 

• If you want to specify an Area of Interest to save for the image, click the Use Area of 
Interest checkbox. 

 
 

 

3. Click OK.  

4. Type in a unique filename that identifies the image and click Export. 
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Scorecards 

Study scorecards provide a way to score a study by one or more of the following scoring methods: 

• DIGEST (Dynamic Imaging Grade of Swallowing Toxicity) 

• FOIS (Functional Oral Intake Scale) 

• PAS (Pediatric Appendicitis Score) 

• MBSImp (Modified Barium Swallow Impairment Profile) 

• Any method created specifically for a medical facility 

The scorecard is an automatically generated formatted score report which can be copied and 
pasted into any text editor. 

Using Scorecard 

To use a scorecard: 

1. From within a study, go to the icon menu at the top of the study page. 
 

 
 

2. Click the SCORE icon to enable scorecards.  

• The SCORE icon turns green. 
 

 

• The scorecard option opens to the left-hand side of the video/image. 
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3. Select the scorecard type using the Scorecards drop-down menu. 
 

 
 

If you select the MBSimP scorecard, you receive the following confirmation dialog. Click 
OK to continue. 
 

 
 

4. Make your scorecard selections for the study, as explained in the following table: 
 

Name How to Use 

DIGEST DIGEST has two tabs: 

• DIGEST tab is where you select the scores. Click the down 
arrow next to each selection and select a score form the 
menu that appears. The example below shows the available 
scores when selecting Thin Max PAS: 

      

• Results tab is a summary of selected scores. An example is 
shown below: 
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Name How to Use 

FOIS FIOS is where you select Pre-Study and Post-Study scores. Select the 
down arrow to view the drop-down menu to select the score as 
shown below for the Pre-Study selection: 

 

MBSimP MBSimP has two tabs: 

• MBSimP tab is where you select the scores. Click the down 
arrow to view the drop-down menu. Select a score form the 
menu that appears. The example below shows the available 
scores when selecting Lip Closure: 

            

• Results tab is a summary of selected scores. An example is 
shown below: 
 

 

PAS PAS is where you select scores using the down arrow to view the 
menu to select the score.  Score selection for Thin liquid is shown 
below: 
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Copy a Score Card 

Top copy a scorecard: 

1. Click the Copy  icon at the top of the Scorecards menu.  

o If you have multiple scorecards displayed for a study, make sure you select the 
tab for the scorecard you want to copy. 

o You can also go to the top-level Edit menu and select Copy Scorecard. 

2. Open the document you want to place the scorecard and paste it into the document. The 
example displays the scorecard copied into a text editor: 
 

 

Delete All Scorecards 

To delete scorecards: 

1. Click the Delete  icon from the Scorecards menu.. 

2. Click OK to confirm you want to delete all scorecards. 
 

 

• All scorecards are deleted from the study. 
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Adding Multiple Scorecards to a Study 

You can have more than one scorecard for a study.  

When you complete the first scorecard, you can go back to the Scorecards menu: 

• Select a new scorecard and it is added to the set of tabs displayed. For example, the 
image below shows when you have added scorecards for PAS and MBSimP for a study: 
 

   

Send Scorecards 

You can only send an MBSImp scorecard. To send the scorecard: 

• Click the Send  icon to send a study. 
 

The patient's scorecard is sent to the facility's website database. 
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Help Menu Options 

The Help menu items provide the following information or function: 

• System/Software Serial Numbers 

• License Information 

• TIMS MVP Quick Start Guide 

• Configuration Options (for administrator only) 

• Diagnostic Reports 

• Set Language for TIMS MVP 

About (Version Numbers) 

To view information on your TIMS MVP version and build number, go to Help > About. The About 
TIMS MVP dialog appears. You cannot make any changes on this dialog. Click OK to close or click 
License to view License information. 
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TIMS MVP License Information 

Go to Help > License to view the TIMS MVP serial and license information. Click OK to close. 
 

 

Quick Start Guide 

Go to Help and select Quick Start Guide to open the guide in a browser, as shown below: 

 

Configuration Options 

This section under Help > Configuration is for administrators only. See the TIMS MVP Setup and 
Configuration Guide for configuration options details. 
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Diagnostic Information 

Viewing Diagnostic Reports 

TIMS MVP maintains a report that records the many aspects of your work using TIMS MVP.  

To view the diagnostic report when requested by TIMS MVP support: 

• Select Help > Diagnostic Report to export the report. 

To create a diagnostic report for TIMS MVP support: 

1.  Type in the information about what you were doing when an issue occurred. 
 

 

2. Click the Create Report button and save the report. You will need this report for TIMS 
MVP support when you contact them for assistance. 

Languages 

TIMS MVP is available in two languages – English and Spanish. To change the language for TIMS 
MVP, go to Help > Languages. 
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Release 4.6 Addendum 

Overview 

Release 4.6 includes the following updates, explained in this addendum: 

• Unified JPG/MP4 Workflow 

• New Channel Editor Page which contains: 

o Live video display 

o AOI creation 

o Trigger configuration 

o Audio detection 

o Pre-sets for MBS and FEES studies 

o MBS study advanced option for auto trimming black frames 

• Saturation Control for FEES Studies 

• Compare Studies Side-by-Side 

• Create a Series Composite Clip 

• DICOM Send Configuration Convert MP4 to JPG Option 

Unified JPG/MP4 Unified Workflow 

The editing workflow for version 4.6 has been unified.  Now, regardless of video encoding type 
(JPG or MP4), users can use all forms of editing: 

• Split and combine 

• Trim using the triangles/arrows on the timeline 

• Extract subclips 

• Extract snapshots 

• Create composite clips (new with v4.6) 
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New Channel Editor Page 

The new Channel configuration page includes a live video display, AOI creation, trigger, audio 
detection, and pre-sets for MBS and FEES studies. For MBS studies it also includes an advanced 
option automatically trim black frames for a video. 

The new page which has all the updates is shown below: 

 
 

Option Description 

Name Provide a name that helps you identify how the channel is used. For 
example, type the name Heart. 
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Option Description 

Study Type Select the study type from the drop-down menu. 

 

 

DICOM Class From the drop-down menu, select the modality type.  Scroll through 
the list to find the correct modality.  
 
For example, for the heart, select PT-Positron Emission Tomography 
Image Storage. 
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Option Description 

Modality 
Override 
(Optional) 

From the drop-down menu, select the shortened modality identifier 
name. Scroll through the list to find the correct modality. 
 
For example, you might want to use PT rather than PT-Positron 
Emission Tomography Image Storage.  
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Option Description 

 

Video 
Source 

Select the video source from the drop-down menu. Select the 
connection on the AccuStream board that is being used for the 
channel. 

 

Live Video The live video displays. 
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Option Description 

Edit AOI Select this option if you want to update or set an area of interest 
(AOI) for the video. AOI is a selected part of the video that you 
want to be saved as the video. 

Move the green points to resize the AOI you want for the video. 

The AOI selected is the area that will be in your exported video. 

• Click Set to save the AOI selection. 

• Click Clear to clear the AOI selection. 

 

Frame Rate The playback speed is determined by the default animation speed 
of 30 frames per second or another value that you can set from the 
drop-down menu. 
 
It is recommended you keep the default of 30 unless you need the 
lower animation speed. 
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Option Description 

Capture 
Type 

Select the capture type you will use with the modality. It is either a 
JPEG (JPG) image or an MP4 video. 

Target 
Bitrate 

Select the target bitrate or bits per second for the video and audio. 
It determines the size and quality of video and audio files. For 
example, the higher the bitrate, the better the quality, and the 
larger the file size. 

Use the up and down arrows to the right of the bitrate to increase 
or decrease the bitrate.  

 

Custom CHP 
File 

If you want to use a custom Common Hardware Profile, use the 
drop-down menu to make your selection. 

• None – The default selection – no custom CHP file chosen. 

• Import Format… - To import a CHP file, select this option and 
the Import CHP File dialog appears. Browse for the file and 
select it, and click the Import button. 

• Reveal formats folder… - To import a CHP file from a TIMS MVP 
folder, select this option and the TIMS MVP folder opens. Select 
the CHP file and double-click the file to select. 
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Option Description 

 

Audio 
Source 

Use the drop-down menu to select the TIMS MVP audio sources 
available on your TIMS computer. All available audio sources appear 
in green. 

If the audio source is connected to the TIMS, the selection will 
indicate the connection type (such as USB) or the location of the 
connection on the TIMS unit. 

The selections also include TTS (Text to Speech) audio. 

 

Mono or 
Stereo 

Select the audio type you are using with TIMS – Mono or Stereo. 
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Option Description 

Sample Rate Select an audio sample rate from the drop-down menu. Sample 
Rate defines the number of samples per second taken from a 
continuous audio signal. 

 

Bits Per 
Sample 

Select the bits per sample from the drop-down menu. The Bits Per 
Sample indicates the sample size for the audio file in bits per 
sample. 
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Option Description 

 

Trigger 
Action 

Select how you want to use the trigger for capturing video and 
images. These are the five options:  
 

 

• None – Trigger is attached to the TIMS unit but is not going to be 
used 

• Toggle Record – Use the foot pedal to start and stop recording 
multiple times for a video so you can capture specific intervals  

• Record – Use the trigger to start recording and stop recording a 
video. 

• Record For – Use to set it to a certain duration for the capture 
length. Use Record Duration (ms) to change the duration. 
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Option Description 

Trigger 
Activation 

This allows streaming capture of video to be started and stopped 
each time the pedal is depressed. Choose the selection that fits the 
pulse from the trigger when it is depressed. 

• While Low 

If the foot pedal creates a LOW going pulse, and stream capture 

is desired only while the pedal is depressed, use this option. 

• While High 

If the foot pedal creates a HIGH going pulse, and stream capture 

is desired only while the pedal is depressed, use this option. 

Retrigger 
Delay (μs) 

Enter the milliseconds that must elapse before another trigger 
event is recognized. 

Record 
Delay 
(frames) 

Enter the number of frames that must elapse before another trigger 
event is recognized. 

 

Auto Trim 
Leading 
Black 
Frames 

For an MBS study type, this Advanced option appears. 

When the checkbox is selected, it automatically trims any black 
frames at the beginning of each recorded series. This is especially 
useful for older fluoroscopy units that have erratic warm-up times 
when they record each series.  

Setting a frame delay for a channel under a trigger is a static 
number. If the delay is set to 10 frames to account for most 
records, but every once in a while, it takes 11, 12+, etc., so this 
automatically adjusts on record for that. 
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Saturation Control for FEES Studies 

 

The Series Advanced Controls now include one for saturation. This is typically used with FEES 
studies to help make a dyed bolus more visible. Single-click the control to reset it to the default. 

The saturation control is located on the right-hand side of the screen with the other 
advanced controls. 
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Compare Studies Side-by-Side 

Compare side-by-side studies that have the same patient ID number.  

For example, in the study list shown here, the same patient ID number is highlighted. 

 

To compare these studies side-by-side: 

1. Select a study that you want to compare from the Study Dashboard. 
 

 

2. If a comparison study is available, the COMPARE menu option appears on the top left Study 
menu.  Click COMPARE to get started. 
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RESULT: A drop-down menu displays dates of studies performed with the same patient ID. 
 

 

3. Select the date of the study you wish to compare. The study displays to the right of the first 
study you chose, as shown below: 
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Once you have the two studies open, you can do the following: 

• View the series number and any applied labels to help select series with matching 
consistencies. 
 

 
 

 

 

• Play or pause both studies by using the play and pause controls above each series. 
 

 

 

 

 

• Scrub through the recorded video on either series by holding down the left mouse button 
and moving it up and down or right and left. 

        

  

Location of play and pause 
button. 

View each series number and labels above each study 
video. 
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• Use the arrows on either side of each video to quickly navigate between individual series. 
 

 

 

 

 

• Double-click on either image to zoom in. Grab the image with the mouse or use the slide 
bars to view a specific area. 
 

 

 

  

Click the arrow to move forward or 
backward through a series. 

Slide bars 
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Create a Series Composite Clip 

Creating a composite clip allows you to combine multiple series that are not adjacent to each 
other into one large single clip. 

To create a composite clip: 

1. Go to Series > Create Composite Clip. 
 

 

 

2. Select the series you want to combine by selecting the arrow to the right of the series video. 
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3. Left-click and hold the mouse bar over the triple bar icon to the left of the series video to 
move a series video into a new position. Move each video into the position you want for the 
new clip. 
 

 

4. Enter or select from a menu a label for the composite clip. 
 

              

 

 

 

 

  

Enter a new label for the 
series. 

Click on the label line to 
display a menu of labels to 
use. 
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5. Click OK to combine the selected series. 
 
Result: The new clip is added to the end of the study series. It displays the composite video 
icon in the lower left-hand corner. It is marked with a label if one was added. The original 
series remains intact with no changes. 
 

 

 

  

The new clip is placed at the end of the 
study with the composite clip icon. 



Release 4.6 Addendum 

 

TIMS MVP Operator’s Guide                    145 

Replace Included Series 

Another composite clip option is to replace a smaller series with a new composite clip. To do 
this, select the Replace Included Series checkbox under the Label. 

 

After you click OK to save the new composite click, the new clip is placed in the temporal order 
or timing sequence in which the series was recorded. It is marked with a composite clip icon in 
the lower left-hand corner. It includes any label that was created for the clip. 

 

DICOM Send Configuration - Convert MP4 to JPG Option 

The DICOM Send configuration page has a new option to convert an MP4 file to a JPG file. The 
MP4 Transfer Syntax configuration option converts MP4 studies to JPG on DICOM Send. This 
allows FEES studies to be converted to JPG DICOM for compatibility with PACS that do not 
support MP4 files. 

This new option is described in the table for step 2 of the procedure below. 

To add a DICOM Send Server to TIMS MVP: 

 

The composite clip replaces the original series. It 
is placed in the temporal order or timing 
sequence in which the first series was recorded. 
It is marked with a composite clip icon and 
includes the label created for it. 
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1. Click  to add a DICOM server. 

 

 

 
2. Complete the fields in the DICOM Send page using the table below. 

 

 
 

Option Description 

Name Type in the name of the Service Class Provider (SCP).  

Remote AE 
Title 

Type in a name for the remote Application Entity (AE) 
Title of the DICOM Send system.  

Remote 
IP/Name 

Enter the remote IP address or name for the DICOM 
send system. 
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Option Description 

Image Format 
Conversion 

From the drop-down menu, select the image 
compressions type you are using. 

• Native – Uses the current format of the image file. 

• Uncompressed Explicit – Means the DICOM transfer 

syntax is Explicit VR, Little Endian. The images are 

converted to uncompressed if this is not the native 

capture format. 

• Lossy - Uses some reduction in image quality. 

• Lossless - Uses no reduction in image quality.  

• Uncompressed Implicit – means the DICOM transfer 

syntax is Implicit VR, Little Endian. The images are 

converted to uncompressed if this is not the native 

capture format.  

 

MP4 Transfer 
Syntax 

From the drop-down menu, select the MP$ transfer 
syntax: 

• Not Supported (default) 

• Convert to JPEG 
Converts MP4 studies to JPG on DICOM Send. This 
allows FEES studies to be converted to JPG 
DICOM for compatibility with PACS that do not 
support MP4 files. 

• High profile level 4.1 

• Blu-ray, high profile level 4.1 

• High profile level 4.2 

Enable Audio If the destination server supports audio, click the 
checkbox to enable audio. 

Enable PDF If the destination server supports the PDF file format, 
click the checkbox to enable. 

Force to Single 
Series 

Click to take all the series residing in a study and send 
it as one large series. When the user sees it on the 
receiving end, it is one series. 
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Option Description 

Storage 
Commit 

If the destination server supports storage commit, click 
the checkbox to enable it. The additional menu items 
display: 

 

• Use Send Values – Duplicates the send to the 
server. Uncheck to create a unique video/image 
source. 

• TESTSC button – Tests the Storage Commit settings. 

Filter File 1. Click the text box below this Filters heading and 
start typing a filter you want to add. You are 
presented with a list of filter options. For example, 
if you typed the word thickness, you are presented 
with a variety of options that contain that word: 

 

2. Select the description you want to use as a filter. 

• You can add as many filters as required. 

3. Click OK when done. 

Remove Filters: Click the circle  icon to the left of 
the filter to delete it. 

Edit Filters: Click the pencil  icon next to the filter 
name and then click the icon again to edit. Make your 
changes and click OK when done. 

Delete Filters: Click the trash can  icon and then 
click it again to delete a filter from the worklist. 
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Release 5.0 Addendum 
 

Release 5.0 includes the following updates, explained in this addendum: 

• Creating and adding reports 

• Creating and adding notes 

• Creating and adding quick phrases 

• Using a diagram with a snapshot 

• New triggering mode 

• Patient view feature with secondary video source 

• New telestration features 

• New option for detecting swallow events 

• Exporting and importing TIMS MVP setting options expanded 

• New media import options 

• Export and import settings 

 

Creating and Adding Reports 

 

An integral aspect of patient care revolves around the clinical report that accompanies each 
imaging study, completed by medical professionals. TIMS MVP solution has template-based 
reporting seamlessly integrated into its software. Clinicians can now effortlessly finalize the 
report within the TIMS software while simultaneously reviewing, scoring, and analyzing the 
accompanying videos and images. 

 

By scoring, taking notes, annotating, and extracting images, clinicians contribute to the report, 
with all data automatically incorporated. Consequently, the report becomes nearly complete 
after the comprehensive review and analysis process within TIMS MVP. The final reports can be 
printed or provided as a PDF, or even copied and pasted into other programs as needed. 

 

The seamless connection between TIMS MVP and PACS or VNA allows for the swift dissemination 
of reports as part of the DICOM study. These reports are subsequently made accessible through 
the hospital EMR via standard PACS-EMR integrations, streamlining the entire workflow and 
enhancing overall patient care. 

Creating a Report 

To create a report: 
 

1. Go to Help and select Configuration. 

2. Enter the TIMS Admin Password in the Administrator dialog. 
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3. Click the left  arrow to display Reporting on the top menu 

4. the report template you want to use. 

5. When the sample report opens, you can select or create a theme for the report. 

 

• To select an existing report theme, select the top left drop-down menu and select 
the theme from the menu, as shown below: 
 

                    
 

 

• To create a new theme, click the plus  sign to the right of the drop-down menu. 
Enter a name for the theme in the dialog shown below and click OK. 
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6. Select the formatting you want to use for the report. The options are explained below: 
 

 
 

7. To easily create the report with study details, see Report Study Information Tags to 
create text that auto-populates the report from the study.        
 

8. Click OK when you have finished creating the template. 

 

Deleting a Report Template 

To delete a report template, select the template from the Report Templates list and click the 
minus icon. The Confirm Delete message appears.  
 

1. Select OK to delete and the template is removed from the list.  
 

     
 

2. Click Cancel to cancel the template deletion. 
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Open a Report Template for Editing 

To edit an existing template, select the template from the Report Templates list and click the 

pencil  icon to edit the template. The report template opens for editing. 

 

Duplicate a Report Template 

To duplicate an existing template, select the template you wish to duplicate and click the 

duplication  icon.  

The duplicate report template opens. Enter a new name for the template in the Template Name 
field to identify the new template. 
 

       
 

Export the Report Template 

To export a template on your computer, select the export  icon. The Export dialog appears. 
Do one of the following: 

 

1. Click Export to export the template to the folder and filename displayed. 
 

2. Select a new folder and/or enter a new filename. Click Export. 
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Report Study Information Tags 

The report can contain tags that are used to auto-populate the report. This section explains the 
study tags, input fields, and special tags available to use when creating a report. 

 

Study Tags  

A TIMS study contains patient and study information that you can use to auto-populate the 
report. The study tags are keywords surrounded by @<keyword>@. For example, @NAME@ pulls 
the patient’s full name from the study and enters it into the report.  

You can enter the tags by typing them in the report, or right-click and select the tag from the 
menu. In the example below, the Patient Info is selected and displays the relevant tags: 
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The study tags available are listed in the table below: 
 

Tags Description 

@TD@ 

@SD@ 

@ST@ 

@NAME@  

@FNAME@ 

@LNAME@ 

@DOB@ 

@AGE@ 

@SEX@ 

@PID@ 

@HOSPITAL@ 

@ACCESSION@  

@REFPROV@  

@ATTPROV@ 

@GROUP@  

@DESCRIPTION@ 

Today’s date 

Study date  

Study time 

Patient name 

Patient first name 

Patient last name 

Date of birth 

Patient age 

Patient gender 

Patient ID 

Hospital name 

Accession number 

Referring physician 

Performing physician 

Group 

Description 

 

Input Fields  

 

When a report requires customer information, you can specify an edit field. This field is 
indicated by ***. When filling out the template, the F2 key moves to these characters and 
replaces them with whatever text is entered.  
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To provide a list of choices to pick from during the report creation, you can create an edit list. 
This takes the form of {option 1|option 2|option 3}. You can create the edit list directly or use 
the list builder available by right-clicking on the report and clicking Select Input, as shown 
below: 

 

            
 

 

 

 

 

 

 

       

                           

 
 
 

After creating the entries, the F2 allows you to open a menu with choices. 
 

When using a list menu, you can pick single or multiple choices. When you select a menu choice, 
that text is entered into the report. Hovering to the left of a pick will present a checkbox that 
allows for the selection of several choices. Every menu has a *** choice at the end to allow for an 
entry outside of the menu choices. 
 

 
 

1. Create an edit 
list on the 
Configure Input 
Type dialog. 

2. Once you finish 
entering the list, 
click OK. 

The menu contains your 
selection choices, as well as, 
*** at the bottom for manual 
entries. 
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Special Tags 

Scorecards {Disease} tag 

 

TIMS allows you to score a study using the Scorecard mechanism. To automatically insert study 
scores into a report, you use the @SCORES@ tag. All scorecards are added to the report.  
 
If you have multiple scorecards and want to specify different scorecards in different places, you 
can add a specific name to the tag. For example,  @SCORES:MBSImP@ 

You can enter the tags directly or by selecting them through the right-click menu.   

Notes tag 
 

TIMS allows you to record study and per-series notes using the Notes window. To include the 
notes in a report, use the @NOTES@ tag. Only notes that contain entries are included in the 
report. Only video series notes are included, see the Snapshots tag below for snapshot note 
handling.  
 

The Notes can use reporting-style templates. They are created in the configuration editor and 
accessed from the menu at the top of the Notes window. This allows for quick entry of common 
notes entries. 

Snapshots tag 
 

Series Snapshots, taken either during a recording or created during a video series review, can be 
imported into a report using the @SNAPSHOTS@ tag. If they have Notes associated with them, 
they are included as a caption.  

You can scale the snapshots and delete individual snapshots. 

Save the Report to a PDF File 

To save a study report to a PDF file: 

1. Go to the Reports icon at the top of the open study and click it to open the report. The 
report displays. 

 

2. Click the down  arrow in the top right-hand corner and select Save and export to PDF 
from the menu. 
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3. Save the report as a PDF by using the displayed folder and filename and clicking Save, or 
select a new folder and/or type in a new report name and click Save. 
 

 

Save and Print a Report 

 

To save and print a report: 

1. Go to the Reports icon at the top of the open study and click it to open the report. The 
report displays. 

 

2. Click the down  arrow in the top right-hand corner and select Save and print from the 
menu.  
 

 
 

3. Save the report as a PDF by using the displayed filename and clicking Save, or select a 
folder and/or type in a new report name and click Save. The print dialog appears. 
 

4. Select the printer and click Print. 

 

  



Release 5.0 Addendum 

 

158                                                                                                                                       TIMS MVP Operator’s Guide 

Add a Report to a Study 

 

To add a report to the study: 

1. Click the Report icon at the top of the study page. The report opens. 
 

 
 

2. Select the template you want to use for the report from the drop-down menu on the left-
hand side of the report. 
 

          
 

3. Add any details to the report not included in the template. You can also place additional 
report study information tags if needed. 
 

4. Click OK and the report is saved to the study. 

 

View the Report Template Tutorial 

 

To open the report template tutorial: 

1. Go to Help and select Configuration. 
 

2. Enter the administrator password when you receive the prompt and click OK. 
 

3. Click the right  arrow at the top of the dialog to find Reporting and click on it. 
 

4. Double-click Tutorial. The report template tutorial opens. 
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Sending to PACS 

Reports can be attached and sent along with a study to supporting PACS systems. 

 

Reports and File Encryption 

When the reports are not in use, they are encrypted in the file system. 

 

Study Notes 

 

Notes are accessed using a floating window that provides a text box separated into two tabs. The 
Notes icon is at the top of the study page.  

 

 

 

• If you are in the TIMS MVP Study, Series, or Live tabs, click the Notes icon, and Notes 
opens with the Study and Snapshot tabs if an image snapshot is selected or the Study and 
Series tab if a video is selected. 
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Creating Note Templates 

To create notes: 

1. Go to Help and select Configuration. 

 

2. Enter the TIMS Admin Password in the Administrator dialog. 

 

3. Click the left  arrow to display Reporting on the top menu. 

 

4. If Notes Template is not the default selection, click the down  arrow next to the 
template displaying. 
 

 
 

5. Select the Note Templates from the list. 
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6. Select the template you want to use. You can select the default or the MBSS or FEES 
Sample. The Note template opens. 
 

 
 

 

 

Formatting Note: Note templates do not allow for the selection of themes and some 
formatting. Notes are imported and adapt the formatting from the report template in 
which they are used. The Notes template does allow you to choose some formatting 
options such as bold, italic, and underlined text, and bulleted and numbered lists. It does 
not allow any other formatting. 
 

7. Click OK. 

 

Deleting a Note Template 

To delete a note template: 

1. select the template from the Note Templates list and click the minus icon. The Confirm 
Delete message appears.  
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2. Select OK to delete and the template is removed from the list.  
 

         
 

3. Click Cancel to cancel the template deletion. 

 

Open a Note Template for Editing 

To edit an existing template, select the template from the Note Templates list and click the 

pencil  icon to edit the template. The note template opens for editing. 

 

Duplicate a Note Template 

To duplicate an existing template, select the template you wish to duplicate and click the 

duplication  icon.  

 

The duplicate note template opens. Enter a new name for the template in the Template Name 
field to identify the new template. 
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Export the Note Template 

To export a template to your computer, select the export  icon. The Export dialog appears. 
Do one of the following: 

 

3. Click Export to export the template to the folder and filename displayed. 
 

4. Select a new folder and/or enter a new filename. Click Export. 

 

 

Add a Note to a Study 

 

To add a note to the study: 

1. Click the Notes icon at the top of the study page. The notes open. 
 

 
 

2. Select the template you want to use for the note from the drop-down menu on the left-
hand side of the report. 
 

                     
 

3. Enter the text you want for the note.  
 

4. Close the note and it is saved to the study. 
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Quick Phrases 

Quick Phrases are custom lines or blocks of text which can be placed directly into a report or 
notes. Quick Phrases save valuable time by allowing frequently used phrases to be quickly placed 
anywhere in a report 

 

Creating a Quick Phrase 

To edit a quick phrase: 

1. Go to Help and select Configuration. 
 

2. Enter the TIMS Admin Password in the Administrator dialog. 

 

3. Click the left  arrow to display Reporting on the top menu. 

 

4. Click the down  arrow next to the listed template. 
 

 

 

5. Select the Quick Phrase Templates from the list.  
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6. Click the plus (+) sign below the template list. A blank quick phrase template opens. 
 

 
 

 

 

7. Edit the Quick Phrase Name and Description on the top of the page. 

 

Formatting Note: Quick Phrase templates do not allow for the selection of themes and 
some formatting. Quick Phrases are imported and adapt the formatting from the report 
template in which they are used. The Quick Phrase template does allow you to choose 
some formatting options such as bold, italic, and underlined text, and bulleted and 
numbered lists. It does not allow any other formatting. 
 

8. Click OK. 
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Adding a Quick Phrase to a Note or Report 

To add a quick phrase to a note or report, you will need the quick phrase name you assigned. For 
example, if there is a quick phase named LiquidDiet, you would add to a report by first typing a 
period followed by the first few characters of the name. So for LiquidDiet, you would type: 

.Liq 

As you start typing, the full name pops up for you to select and add to the note or report. 
 

Deleting a Quick Phrase Template 

To delete a quick phrase template, select the template from the Quick Phrase Templates list and 
click the minus icon. The Confirm Delete message appears.  
 

1. Select OK to delete and the template is removed from the list.  
 

          
 

2. Click Cancel to cancel the template deletion. 

 

Open a Quick Phrase Template for Editing 

To edit an existing template, select the template from the Quick Phrase Templates list and click 

the pencil  icon to edit the template. The template opens for editing. 

 

Duplicate a Quick Phrase Template 

To duplicate an existing template, select the template you wish to duplicate and click the 

duplication  icon.  

 

The duplicate template opens. Enter a new name for the template in the Template Name field 
to identify the new template. 
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Export the Quick Phrase Template 

To export a template to your computer, select the export  icon. The Export dialog appears. 
Do one of the following: 

 

5. Click Export to export the template to the folder and filename displayed. 
 

6. Select a new folder and/or enter a new filename. Click Export. 
 

 

 

Using a Diagram with a Snapshot 

This feature allows you to bring up a diagram while viewing snapshots in a study and mark a 
position on the diagram. This mark will be tied to the currently viewed snapshot. The diagram 
with its mark can be included with the snapshot in a report. 

Add a Diagram 

 

To add a diagram: 

1. Select the Diagram icon at the top of the study page. 
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2. Click the Diagrams down arrow and select Add image. 
 

                
 

 
3. Select the image you want to add and then click Import Config…. 

 

 
 

The image is now added to the diagram selections menu. 

 

Add a Diagram to a Snapshot 

To add the diagram to a snapshot: 

1. Select the snapshot you want to view. 
 

2. Click the Diagram icon at the top of the study page. 
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3. Select the diagram you want to use with the snapshot. In this example, a swallow 
diagram was selected and added to the snapshot. 
 

 
 
 

4. Mark the diagram to show a location related to the snapshot. See the example below: 
 

 
 
This mark will be tied to the currently viewed snapshot. The diagram with its mark can 
be included with the snapshot in a report. 
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Reports and Diagram Integration 

Diagrams included in reports will be overlayed onto snapshots, allowing you to change the 
diagram positioning to any of the four corners of the snapshot. 
 

New Triggering Mode 

Long Press is the new triggering mode that allows for a dual-purpose trigger. This mode includes: 

 

• A short press recording of a snapshot. 
 

• A long press to start a recording, with a second long press to stop recording. A short press 
during recording captures a snapshot. 

Patient View Feature 

Patient View allows a secondary USB camera source to be overlayed as a picture-in-picture onto 
the primary video source. 

The Patient View features include: 
 

• Is fully customizable so you can place the secondary source in any of the four corners of 
the primary video source. The size of the secondary source is also customizable. 
 

• Allows you to toggle Patient View off and on while in a study. This allows for the capture 
of a Series snapshot with or without the Patient View overlay without the need to change 
the channel configuration. 
 

• Provides in-room experience for training which includes the patient view, and view of the 
scope technique. It can see bolus via fluoro/FEES in synch with visible patient aspiration. 
 

Set Up the Patient View Feature 

To configure Patient View: 

1. Click Help and then select Configuration. 
 

2. Enter your admin password and click OK. 
 

3. Select Channels from the top-level menu and then select the channel where you want to 
set up the feature. 
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4. In the Channel Editor, open the Patient View options by clicking the plus  sign to the 
right of the selection. The Patient View options display. 
 

5. Select the USB Video Source from the drop-down menu. 
 

6. Select the video source Position on the primary video source using the radio buttons. 
 

7. Select a video size using the slider to choose the video size you want to use for the 
secondary video source. 
 

8. Select the Mirror option if you do not want to use the reverse video image for Patient 
View. An example of the screen options is shown below: 
 

 
 

9. Click OK when you complete making the Patient View settings. It is now ready to use. 

 

New Telestration Features 

There are three new telestration features available with this release. 
 

Freehand Telestration Extension 

Freehand-drawn telestrations can now be extended by pressing the Ctrl + Shift keys while 
drawing to automatically continue a previously drawn telestration. 
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Snapshot Telestration 

Taking a snapshot of a snapshot with telestrations now marks the original snapshot for deletion 
and replaces it in line with the newly annotated snapshot. 

Here is an example of the workflow for this new feature. 

 

1. Open a snapshot. 
 

 
 

 
2. Draw a telestration on the snapshot shown above: 
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3. Take a snapshot of the snapshot with the new telestration: 
 

 

 

The new snapshot with the telestration has replaced the original snapshot in the timeline on 
the left. To confirm this, you can use the Show Deleted option to see the original snapshot 
above the new snapshot with the telestration. 

 

 
 
  

Measurement Calibration 

 
When using the magic tools to determine measurements, there is a new button that 
automatically provides a line indicating the widest point of the given shape, allowing for faster 
and more precise calibration for image measurements. 
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Detect Swallow Events 

This new option for FEES studies is available under the Channels configuration option. It 
automatically marks swallow events in FEES recordings by detecting the moment the camera 
view becomes obscured by the tongue. This type of event is marked as Interesting Times. 
 

To select this option: 

1. Click Help and then select Configuration. 
 

2. Enter your admin password and click OK. 
 

3. Select Channels from the top-level menu and then select the channel where you want to 
set up the feature. 
 

4. In the Channel Editor, open the Advanced options by clicking the plus  sign to the 
right of the selection.  
 

5. Click the Detect Swallows checkbox to select this option. 
 

 
 

6. Click OK. 
 

  



Release 5.0 Addendum 

 

TIMS MVP Operator’s Guide                    175 

Export TIMS MVP Settings 

The TIMS MVP Config console now includes the ability to export and import capabilities for 
worklists, DICOM send destinations, channels, labels, scorecards, DICOM query/retrieve, and 
report and note templates. 

When configuring these options, use the Export  icon after making your selection to export 
settings. 

For example, to export a Worklist: 

1. Select Help and then select Configuration. 
 

2. Enter your admin password and click OK. 
 

3. Select Worklist from the top menu. 
 

4. Select a Worklist from your list. 
 

5. Click the Export icon below the list to export the Worklist. 
 

 
 

  

The Export icon. 
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6. Select the folder and enter the filename for the Worklist and click Export. 
 

 
 

Media Import 

TIMS MVP now supports the import of JPG, PNG, and MP4 files into a TIMS MVP study 

The imported media integrates directly with TIMS MVP workflow, allowing for editing, 
annotation, labeling, and sending to PACS. 

How to Import 

There are two ways to import media into TIMS MVP: 
 

• If you have a study open in TIMS MVP, then drag and drop the media file into the study. 
 

• Go to File and select Import Media Files. Select the media file using the Import dialog. 

 

Export and Import Settings 

To move one or more settings files to another TIMS MVP system, you use the TIMS MVP Config’s 
Export Config and Import Config buttons. 

 

Export Settings 

To export settings: 

1. Go to Help and select Configuration. 
 

2. Enter the administrator password when prompted and then click OK. The TIMS MVP 
Config dialog appears. 
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3. Go to the General tab and click the Export Config button. A list of settings files is 
displayed. 
 

 
 

4. Select one or more of the settings you want to export. It can be a worklist, send location, 
QR location, or report template file. 
 

 
 

5. Click the Export  icon. This creates an MVP_SETTING file that you can import to 
another TIMS MVP version 5.0 or higher system. 
 

Import Settings 

To import settings you saved for reports, notes, or quick phrases: 

 
NOTE: You can import a settings file to any version of TIMS MVP 5.0 or higher. 
 

1. Go to Help and select Configuration. 
 

2. Enter the administrator password when prompted and then click OK. The TIMS MVP 
Config dialog appears. 
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3. Go to the General tab and click the Import Config button. 
 

 
 

4. Select the file to import and click Import. The file is imported into TIMS MVP. 
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Appendix A 

Hazardous Substance Statement 

The following table lists toxic or hazardous elements by product: 

O: Indicates that this toxic or hazardous substance is contained in all of the homogeneous 
materials for this part is below the limit requirement. 

X: Indicates that this toxic or hazardous substance is contained in at least one of the homogenous 
materials for this part is above the limit requirement. 

 

  
  

TOXIC OR HAZARDOUS SUBSTANCES AND ELEMENTS 

 PRODUCT    HEXAVALENT POLYBROMINATED POLYBROMINATED 

 LEAD MERCURY CADMIUM CHROMIUM BIPHENYLS DIPHENYL ETHERS 

 (Pb) (Hg) (Cd) (Cr(VI)) (PBB) (PBDE) 

AccuStream 
Express 
HD+ O O O O O O 
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Three easy ways to get support: 

▪ Remote Conference 

▪ Email 

▪ Phone/Fax 

TIMS Medical 

a division of Foresight Imaging, LLC 

  1 Executive Drive 

  Suite 202 

  Chelmsford, MA 01824 

  Tel: (001) 978-458-4624 x204 

  Fax: (001) 978-458-5488 

  Email: support@tims.com  

  Web: www.tims.com 

mailto:support@tims.com
http://www.tims.com/

